Why Can I Never Post Photos??!?!

Lounge By mymamacakes Updated 3 Feb 2016 , 4:14pm by virago

mymamacakes Cake Central Cake Decorator Profile
mymamacakes Posted 1 Feb 2016 , 10:05pm
post #1 of 6

I finally seemed able to post photos last week, and now it's a whole new batch of errors.  No matter what tactic I try, I cannot do it.  Draggin in doesn't work.  Uploading doesn't work.  And now refreshing doesn't work.  Takes me to either an error page or a blank page that never changes.

WTF??? Why isn't this being fixed??

5 replies
Pastrybaglady Cake Central Cake Decorator Profile
Pastrybaglady Posted 2 Feb 2016 , 6:45pm
post #2 of 6

Dragging never worked.  Uploading should work - are you using the photo icon from the menu provided when you're posting a reply?  It's working well for the first time in months!  If that's not working the long way around is to add pictures to the gallery and then you can either copy and paste from your profile or you can make a link.  Try uploading again.  I did it successfully this morning.

mymamacakes Cake Central Cake Decorator Profile
mymamacakes Posted 3 Feb 2016 , 1:48pm
post #3 of 6

Pastrybaglady, it's funny you say that, because dragging has been the only thing that has worked for me in the past.....and now that won't work for me either!  The photo upload button doesn't work at all for me.  It opens and says 'upload', but is grayed out and then often freezes.  Doesn't matter whether I try on phone, my computer, my husband's computer, etc.  

Now I can edit posts and add a photo via dragging after about 5 tries, but other than that, I'm out of luck.  Very frustrated. :(

BeeBakes Cake Central Cake Decorator Profile
BeeBakes Posted 3 Feb 2016 , 2:46pm
post #4 of 6

im having trouble posting photos too. i keep getting a "can't upload" error but it doesn't tell me why. :( 

Pastrybaglady Cake Central Cake Decorator Profile
Pastrybaglady Posted 3 Feb 2016 , 4:07pm
post #5 of 6


I think it still works for me... How weird!

virago Cake Central Cake Decorator Profile
virago Posted 3 Feb 2016 , 4:14pm
post #6 of 6

I just tried the drag and drop method with success! although I did have to resize the image to '480' pixels to get it to insert. it's the first time since the software switch that I have been able to insert an image into a post by any method! YAY!!! (hope it lasts).

the photo/link upload button(s) hasn't ever worked for me either. in 'normal' mode I'm presented with only half a screen, like this...


...if I go 'full screen' mode (the X button) I get the whole menu, but it always errors out when I try to post and only puts text into the post.

Quote by @%username% on %date%