"in Progress" Red Line Going Back And Forth, No Pi

Decorating By cocobean Updated 4 Dec 2008 , 5:08am by cocobean

cocobean Posted 3 Dec 2008 , 11:52pm
post #1 of 5

I'm trying to figure out why my cake pic's won't upload. The "in progress" red line is going back and forth but the pic never uploads. I know that I have had to adjust the pixels because they were too big before but they usually tell you that. Anyone know what the problem is this time??? icon_confused.gificon_confused.gificon_confused.gif

4 replies
cakedivamommy Posted 4 Dec 2008 , 12:02am
post #2 of 5

I have no idea but here is a bump hoping someone else knows!

kakeladi Posted 4 Dec 2008 , 2:55am
post #3 of 5

Most likely your pic is too big.
Try optimizing it.

shanasweets Posted 4 Dec 2008 , 3:10am
post #4 of 5

had the same problem today, and had to resize my picture to smaller size and then it worked. It has worked in the past at the normal size, but not today.

cocobean Posted 4 Dec 2008 , 5:08am
post #5 of 5

Thanks everyone! thumbs_up.gif

Quote by @%username% on %date%