Help! Photo Issues

Lounge By mymamacakes Updated 22 Jan 2016 , 5:56pm by Pastrybaglady

mymamacakes Posted 19 Jan 2016 , 1:36pm
post #1 of 4

1:    I cannot seem to successfully post photos in forum posts.  I cannot use the upload photo buttom, b/c the box that pops up is grayed out---cannot click any buttons.  Sometimes, I can drag a photo in from my desktop----but at times it works, and at times---like today---it does not.  


2:    I noticed when reading past forum posts that the photos don't seem to match the post itself.  For example, I'll click a form post that's titled "Photos of my Cake Room!" and then it's photos of a Winnie the Pooh Cake.  Or a post will say "American Flag Cake" and then it's photos of chocolate cupcakes.  What the heck?? Did everything get jumbled with the change?!


PLEASE HELP ME---So frustrated.

3 replies
craftybanana2 Posted 20 Jan 2016 , 2:44am
post #2 of 4

Yep, things got jumbled when they changed the format. So if it's an older thread with pictures that aren't matching that's what happened. But for now when you post a picture, probably best to either post the link to it or upload into your gallery. Trick: hitting Reload after you've uploaded or posted can help see what you posted/uploaded.

Pastrybaglady Posted 22 Jan 2016 , 5:52pm
post #3 of 4

Hey look for the first time in months you can post a photo!


56a26c4e63f65.jpeg

Pastrybaglady Posted 22 Jan 2016 , 5:56pm
post #4 of 4

Okay, there's a delay, but it does work!

Quote by @%username% on %date%

%body%