Cc Acting Strange

Decorating By madgeowens Updated 22 Jul 2009 , 1:08am by madgeowens

madgeowens Posted 21 Jul 2009 , 4:23pm
post #1 of 6

Is it my computer only or are the same cakes that are being shown as new, been there since yesterday? Are your additional photos showing up? Mine are not!

5 replies
mommicakes Posted 21 Jul 2009 , 4:44pm
post #2 of 6

there are tons of things that are not quite working properly.

when I post a reply to a thread, the screen doesn't change for what seems like tons of time. I just get frustrated and exit out.

takes a long time to get anything to load on here.

yes to your question though, the pics have been up there since at least last night.

and yes, the topic in the new threads hasn't changed in some time as well.

sure hope that Jackie & Heath get home soon.... I haven't seen anything from them does anyone know if they are back from their honeymoon yet?
and if there are any new pics of the happy couple anywhere I haven't seen either.

sorry to hijack your thread, just wishing it gets back to normal real soon on here.

icon_sad.gif

AverageMom Posted 21 Jul 2009 , 4:44pm
post #3 of 6

Yes, it's been glitchy for most of this week. New posts aren't showing up on the homepage, either. Hopefully things get fixed soon!!

Gingoodies Posted 21 Jul 2009 , 5:07pm
post #4 of 6

Yes they are back. I am sure they are super busy trying to get things done. CC has been having many many issues since the big restructuring of the site was started. I guess "patience" is the word of the day! (week/month.. LOL)

idgalpal Posted 21 Jul 2009 , 9:42pm
post #5 of 6

I just keep reminding myself that this site is FREE and I learn so much everyday! A little slowness or a few gliches can surely be endured!

madgeowens Posted 22 Jul 2009 , 1:08am
post #6 of 6

Thanks I wanted to make sure it was not my computer, thanks for answering.

Quote by @%username% on %date%

%body%