Canon Printer Issues - Tanks Not Loaded - Help Please!!

Decorating By beachcakes Updated 13 Jun 2009 , 2:33am by beachcakes

beachcakes Posted 12 Jun 2009 , 11:21am
post #1 of 5

I just got my new EI printer - it's a canon ip3600 (5 cartridge system). Got the EI cartridges from kopykake, and they require removing the chips from the regular cartridges and putting them into the EI cartridges. So I've done that. But this printhead has these red lights that light up when the cartridges are properly installed. Snap 'em in, lights on, all good... until the printer initializes itself and throws off the light on the black cartridge. I've spent 3 hrs on this thing!! I've resorted to shimming it in place with little pieces of paper. But it keeps flashing alternating green and yellow lights like it's doing something, but it never stops. icon_cry.gif I really need this for a large cake this weekend. Does anyone have any ideas??

4 replies
cutthecake Posted 12 Jun 2009 , 12:00pm
post #2 of 5

Sorry about your troubles. I have no answer for you. But I, too, had trouble with my Canon printer. I finally gave up on it. Some day when I have lots of patience and time, I'll take it out again and deal with it.
Good luck.

beachcakes Posted 12 Jun 2009 , 7:01pm
post #3 of 5

I apologize in advance for bumping myself, but wondering if perhaps the afternoon crowd has any experience with this? i'm kind of stuck and really don't want to redesign the cake at the last minute. icon_sad.gif

HamSquad Posted 12 Jun 2009 , 7:22pm
post #4 of 5

I have the Cannon ip3500. To add the chip to the edible ink cartridge, the instructions said to use double side tape to adhere the chip. It worked for me. Go to the website for Kopykakes. The instructions I have came from them with the frosting sheets. You should be able to get the info online as well. HTH

beachcakes Posted 13 Jun 2009 , 2:33am
post #5 of 5

Thanks Hammy, I'll try that. My instructions didn't mention tape.

Quote by @%username% on %date%