Cake Central › Cake Forums › Information › Announcements › [BUG FIX] Gallery Search
New Posts  All Forums:Forum Nav:

[BUG FIX] Gallery Search - Page 2

post #16 of 24
Worked for me! Love it!

Deb
Hope your day is a piece of cake!
Reply
Hope your day is a piece of cake!
Reply
post #17 of 24
No, crp7...LOL...I didn't take it that way...I just responded because some people were saying it was working and some people weren't I thought I might elaborate a little on what exactly doesn't work for me...since my previous post was simply

...I still get the error...

Mixee icon_biggrin.gif
post #18 of 24
Ok Jackie, now when I search I don't get that error, I get the thumbnails, then when I click one they all take me to this one picture. http://www.cakecentral.com/modules.php?name=coppermine&file=displayimage&meta=search&type=full&cat=0&pos=2

It's a cute cake, but I'm tired of seeing every time I click on a picture .LOL
My drug of choice is FROSTING!
Reply
My drug of choice is FROSTING!
Reply
post #19 of 24
Quote:
Originally Posted by peacockplace

Ok Jackie, now when I search I don't get that error, I get the thumbnails, then when I click one they all take me to this one picture. http://www.cakecentral.com/modules.php?name=coppermine&file=displayimage&meta=search&type=full&cat=0&pos=2

It's a cute cake, but I'm tired of seeing every time I click on a picture .LOL



That is amusing, because when I click on that link I get a searchstring is empty error! LOL
post #20 of 24
Works for me now! Thanks so much!
post #21 of 24
Thread Starter 
I have implemented a few bug fixes in the photo galleries.

The main bug I believe is fixed is the "searchstring is empty" error.

Anyone that was having a problem with getting a "searchstring" error, please clear your internet cache and cookies, then reboot your PC.
Then come back and try it again.

Please let me know if you are still getting that error after you have followed the above steps.

I have been unable to recreate the error myself, so I will need any feedback you can give me.

Thank You! thumbs_up.gif

birthday.gif Jackie

Reply

birthday.gif Jackie

Reply
post #22 of 24
I did everything you said and it was working awesome, and now I had run a search for cat, and when I hit on a thumbnail to open it, its saying, "Members only function, please log in"..when I am logged in icon_confused.gif I have no idea if this is something completely unrelated or not...(but the searchstring message hasn't come back up!)

On the path to adoption!

Reply

On the path to adoption!

Reply
post #23 of 24
I'm getting the same thing as JamesSweetie now.

Deb
Hope your day is a piece of cake!
Reply
Hope your day is a piece of cake!
Reply
post #24 of 24
Thread Starter 
I am glad you aren't getting that searchstring error anymore.

I have started a new sticky thread here:
Please post here if you experience a photo gallery bug and I will add it to the list:
http://cakecentral.com/cake-decorating-ftopicp-128884.html#128884

birthday.gif Jackie

Reply

birthday.gif Jackie

Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Announcements
Cake Central › Cake Forums › Information › Announcements › [BUG FIX] Gallery Search