skyy815 Posted 9 May 2013 , 1:25am
post #1 of

so i made my first stargazer lily but when i went to put all the wires together, the leaves twisted away! I dipped the wires in the glue and let them sit all day so am i doing something wrong? the lily was beautiful and i ended up trashing it cause the wires kept coming through the leaves! can someone please, please help me? Id like to make a flower cake for my mother-in-law for mothers day and if i cant do this then i dont know how i'll be able to do what i want to do. Thanks!

4 replies
DancingCakes2008 Posted 9 May 2013 , 1:37am
post #2 of

Question? Is your wire cloth covered or just the metal wires? I always have to make sure I se the cloth covered so it has something to cling to otherwise mine just slip out as well.

skyy815 Posted 9 May 2013 , 1:39am
post #3 of

yeah, they are just bare wires. maybe i'll try covering them. do you know if i could wrap them in the floral tape or if that would even work? thanks for your reply!

DancingCakes2008 Posted 9 May 2013 , 1:46am
post #4 of

You can wrap in the floral tape if you make sure that you get it really tight and thin enough to not mess up your petals. I purchase the white wrapped wire, it is hard to find in all different gauges but I just find a way to make it work. Good luck on this and glad I could help, it is very frustrating when you get something the way you want and then to have that happen, 

 

I have used royal icing and "glued" it back in, you just have to be very careful not to get it on the out side of your petals.

skyy815 Posted 9 May 2013 , 2:01am
post #5 of

Thanks again! i just tried it with my orchid and it worked! I'll have to try that royal icing trick too at some point! Thanks so much!!

Quote by @%username% on %date%

%body%