Ducky316 Posted 5 Feb 2013 , 7:30am
post #1 of

EVERYTIME I click someones link on here I get this....It's been going on for weeks...

 

13 replies
Annabakescakes Posted 5 Feb 2013 , 8:17am
post #2 of

ME TOO! SUCKS CAKE BALLS!!

MGP403 Posted 5 Feb 2013 , 8:24am
post #3 of

I've been having the same problem :(

melanie-1221 Posted 5 Feb 2013 , 12:37pm
post #4 of

Me too...

ibeeflower Posted 5 Feb 2013 , 5:23pm
post #5 of

Click on someone's link? Like a website that a member is sharing on a post?

jennicake Posted 5 Feb 2013 , 5:43pm
post #6 of

I get that message if I click on links from my iPhone too :(

jason_kraft Posted 5 Feb 2013 , 5:51pm
post #7 of

AWhich browser and OS are you using? I've never seen that error and I'm running Windows 7 and Firefox 18.

JimmyBoombats Posted 5 Feb 2013 , 6:05pm
post #8 of

I also am using Firefox and i very rarely get an error message.

Annabakescakes Posted 5 Feb 2013 , 6:27pm
post #9 of

AChrome.

Ducky316 Posted 5 Feb 2013 , 8:26pm

AI use google chrome and IE and I've had the error using both... And I am talking about clicking a link to see a cake picture or a link that goes to another thread on this board.

melanie-1221 Posted 5 Feb 2013 , 8:38pm

I'm running OS X 10.6.8 and I get the error every time. Just noticed it started happening this weekend.icon_sad.gif

ibeeflower Posted 5 Feb 2013 , 9:32pm

Oh, I see. I'm on Chrome and I haven't had the issue you are describing. 

kblickster Posted 6 Feb 2013 , 1:41am

Happening to me.  Using IE. 

DeniseNH Posted 6 Feb 2013 , 2:38am

I'm Windows Vista from my laptop and never get that error message.

Quote by @%username% on %date%

%body%