Can't Link On Emails......technical Issue...

Lounge By Sparklekat6 Updated 4 Feb 2013 , 9:51pm by Sparklekat6

Sparklekat6 Posted 4 Feb 2013 , 8:59pm
post #1 of 6

Not sure where I should post this as the Technical Archive looks like it's not supposed to be posted in??

 

Anyway, is anyone else having an issue with their emails from CakeCentral. I get an email for everytime there's a new topic posted in the forum that I have subscribed to.  The email looks like it has "buttons" on it that say "See Thread" and "See This Post" but they don't link to anything??  They show up as text?  I downloaded the pictures and I have tried on both IE and Chrome and it's not working. 

 

Does anyone else have this problem?  This is what the email looks like....

 

 

[removed to protect personal info]

 

5 replies
Jackie Posted 4 Feb 2013 , 9:06pm
post #2 of 6

Hi Hi Sparklekat6,

I have notified our tech support mods about this, I will post back to you once I have a resolution

Sparklekat6 Posted 4 Feb 2013 , 9:12pm
post #3 of 6

Thank you!

Jackie Posted 4 Feb 2013 , 9:43pm
post #4 of 6

FYI: I Deleted your screenshot since your email address was visible, but thank you for including that, it was extremely helpful.

 

This sounds like your email may be blocking links, especially services Yahoo. (I see email at the bottom there.) I'm not familiar with Yahoo's service in regards to turning on/off preferences.

 

I receive email notifications just like this in Gmail using Chrome and the links work just fine for me. I can ask around to see if but I'm pretty sure it's the user's settings and not the email itself.

Sparklekat6 Posted 4 Feb 2013 , 9:48pm
post #5 of 6

Ohhhh okay, let me forward to my gmail then and try!

 

Thanks for deleting!  I thought if I cleared the header i was good but I didn't see the bottom part! :)

Sparklekat6 Posted 4 Feb 2013 , 9:51pm
post #6 of 6

That got me thinking!  It's a spam problem.  It's because they are coming into the spam box.  Thank you for help!  All better now!

Quote by @%username% on %date%

%body%