pmarks0 Posted 19 Sep 2012 , 9:11pm
post #1 of

Has anyone found that their metal KA bowl, when they have a light coloured batter or icing, appears to release some of the colour into the product? I've seen it when I've mixed up a vanilla cake. But more recently I made a SMBC and thought it looks a bit grey. I had added vanilla bean paste, but I've done that before, and not seen it like that. It still tasted fine. But it was odd. That time I think it was from whisking the egg whites over the water and the metal on metal action.

Suggestions?

21 replies
BakingIrene Posted 19 Sep 2012 , 9:20pm
post #2 of

Good quality stainless steel made with chromium as well as nickel should never do this.

I replaced my dining cutlery recently because the new stuff all seems to be made with 18% nickel but NO chromium, and it gets this nasty black tarnish that doesn't come off. I bought "vintage" that was discontinued 20 years ago...

You need to get hold of KAF ASAP to tell them about this problem. It is NOT normal for food-grade stainless.

pmarks0 Posted 19 Sep 2012 , 9:39pm
post #3 of

Thanks Irene.

I should add that this is not a new mixer for me. I've had it and the original bowl for about 8-9 years. And I got a second bowl for it about 2 years ago. I use them interchangably, so couldn't say which bowl, if only one, does this.

pmarks0 Posted 19 Sep 2012 , 10:00pm
post #4 of

In case anyone else is experiencing this, I just got off the phone with Whirlpool and she said that the put a coating on their bowls to make them "nice and shiny". She said to use a paste of baking soda and lemon juice and exfoliate (her word) the bowl. Basically rub it in and the wash it off. She suggested doing it twice. If it was still happeing, then I didn't rub long enough she said, so do it again.

I suspect because my usage has increased 10 fold in the last two years with doing many more cakes and cookies that this started to happen (or I never noticed it before).

cakeyouverymuch Posted 19 Sep 2012 , 10:01pm
post #5 of

Are you sure its not your paddle that is causing this?

Evoir Posted 19 Sep 2012 , 10:04pm
post #6 of

The upper parts of the whisks are made from cast aluminium. If you put them in the dishwasher they will oxidize and the residue (grey powdery stuff) can get into your bc if its a big load. Also, you may have this issue if your beater blades have cracked/worn the metal underneath may do the same thing, especially in contact with the metal bowl. I would suggest also checking the height of your blade (adjust it so it does not actually scrape on the bottom.

And hand wash your KA whisks!

pmarks0 Posted 19 Sep 2012 , 10:21pm
post #7 of

I do plan to check the height of my beater. I don't put any of my beaters (paddle or whisk) in the dishwasher. I sometimes put the bowls in, but more often than not handwash because I need them again.

mom2twogrlz Posted 19 Sep 2012 , 10:32pm
post #8 of

I was having this problem, when I looked at my blade it was worn, you could see the worn spot. So apparently my height got adjusted somehow over the years. There is a tutorial on you tube on how to check the height of your bowl. Once I adjusted the height I haven't had the problem again. (It was WAY off) Like you my mixer is about 10 to 12 years old.

DeniseNH Posted 19 Sep 2012 , 10:34pm
post #9 of

Have you had your container of vanilla bean paste too long? I feel deeply that it's not the whisk or the bowl but something you're adding to the mix inside that's giving the icing a gray cast.

gigiel Posted 19 Sep 2012 , 10:35pm

my newish KA bowl does the same thing clearly it is coming from the bowl as every time you scrape the bowl with a spatula to get all the leftover 'residue' off the bowl before you wash it, the spatula gets a lot of the gray (whatever it is) on the spatula. scrubbing with solution you describe might be the answer, can't wait to try.

Evoir Posted 20 Sep 2012 , 2:56am

Are you using a black spatula? The KA one is black.

pmarks0 Posted 20 Sep 2012 , 3:05am

I'm pretty sure it's the bowl and/or the paddle I checked the paddle and I've got a worn, smooth spot on the bottom. I know it's not the vanilla paste as I've only had it a few month and I've used it in other things and not had that discolouring issue. When I spoke to the lady at KA she finished my sentence with "greyish hue" so it's something they're familiar with.

I'll take a look and see if I can find that youtube link to adjust the height. That may help too.

gigiel Posted 20 Sep 2012 , 3:10am

nope, i have red, orange & blue silicone spatulas w/handles, also a yellow hand held scoopy sort of a spatula (without a handle.)
you see this gray color on the spatula(s) when scraping all the remaining icing (after you've transferred the icing into a bowl w/a lid to store.) you see it as you are cleaning any icing clinging to the bowl as you scrape it completely down (so that icing doesn't go down the sink.)
dont get me wrong, i've used KA mixer for 30 yrs. LOVE them & wouldn't recommend any other kind. this one was a gift from my daughter. it's wonderful. before this i've had 2 others (both are still running) neither of the bowls that came with those had that problem. probably nothing to worry about & will try the cleaning process listed in this thread.

Evoir Posted 26 Sep 2012 , 6:01am

Good luck with it icon_smile.gif I too have noticed it and put it down to the beater blade wearing from rubbing on the bottom of the bowl. I also had a thought the other day that it might be that your machine was serviced and there was some graphite or other lubricant used in the guts of the motor head...but nah - I think its the rubbing!

pmarks0 Posted 26 Sep 2012 , 3:23pm

I did clean the bowl as advised, and I raise my blade slightly. I had a vanilla cake and vanilla SMBC to make for a cake this past weekend and didn't experience any of the greyness.

Evoir Posted 27 Sep 2012 , 12:43pm

Woohoo!

pdlbirch Posted 13 Feb 2014 , 11:05pm

I just got a new kitchen aid mixer....having problems with grey in the icing....just want to know..is this safe to eat?  I'm bringing iced cookies to a gathering......

oftheeicing Posted 15 Feb 2014 , 3:26am

AI have a KA 4 qt, 4.5 qt. with the white enamel coated paddles. Over time, some of the enamel has chipped off. Within the past year, I purchased a PRO600 with the SS paddle, and have recently noticed the same thing.... grey discoloration. I just tossed a triple batch of frosting in the trash, as I was not comfortable giving it to a customer. I also have the paddles for each with the rubber scraper blades. The KA brand is also the painted enamel and chipped within a few uses. I then invested in another brand (from Kitchen Collection). The off-brand plastic models are definitely my tools of choice.... no issues so far, and they are dishwasher safe!

LKing12 Posted 15 Feb 2014 , 3:35am

My bowl was doing this.  I stopped putting it in the sanitizer sink and just rinsed it.  No more discoloration.

Pastrybaglady Posted 15 Feb 2014 , 9:11pm

Quote:

Originally Posted by Evoir 

The upper parts of the whisks are made from cast aluminium. If you put them in the dishwasher they will oxidize and the residue (grey powdery stuff) can get into your bc if its a big load.

 

Yes!  I noticed every time I remove the whisk I get the grey stuff on my hands.  is there a way to keep that from happening?

gscout73 Posted 15 Feb 2014 , 9:28pm

Quote:

Originally Posted by Pastrybaglady 
 

 

Yes!  I noticed every time I remove the whisk I get the grey stuff on my hands.  is there a way to keep that from happening?


It means something is out of alignment and your beater is rubbing the bowl. The grey is actually metal.

Pastrybaglady Posted 16 Feb 2014 , 12:49am

Quote:

Originally Posted by gscout73 
 


It means something is out of alignment and your beater is rubbing the bowl. The grey is actually metal.


Oh, it's not on the whisk blades, only on that upper part that attaches to the part of the mixer that spins, but thanks for the reply!

Quote by @%username% on %date%

%body%