WeezyS Posted 22 May 2012 , 2:45am
post #1 of

I have a fairly new Canon MG5220 printer for edible images. I bought my ink and paper from icingimages ,as I have for many years, and love their products. I love the printer, and really have no problems except for one.

I've noticed that when I print something that should be red, it comes out more like a burgandy or very dark red, rather than a bright red. Has anyone else experienced this? Is it normal. All the other colors print fine.

I'm printing an American Flag for Memorial Day, and I'm concerned that it won't have really red stripes. Can anyone help?

8 replies
crystal18_corpus Posted 15 Nov 2012 , 1:59am
post #2 of

yes I am having the exact same problem which is why I am here online searching all my other colors are so vibrant and true.. just cant get the red to print it comes out almost brown or dark brick color... I dont know what to do I have no clogs and my nozzel check comes out fine...

BakingIrene Posted 17 Nov 2012 , 7:07pm
post #3 of

Check your printer warranty.  You may need to return your printer.  But you will first have to install the OEM cartridges and print with them, or else the place that sold your printer will not honour the warranty.

tiggy2 Posted 17 Nov 2012 , 7:16pm
post #4 of

Did you contact Debbie at icingimages for help?  Once you put the regular ink cartridges in and print with them you wont be able to use it for edible images as it will no longer be food safe.

remnant3333 Posted 17 Nov 2012 , 7:21pm
post #5 of

Maybe it is just bad ink cartridges.  Hopefully, Debbie will be able to help you with this issue. I don't know anything about them. / Good luck/Mary

DeliciousDesserts Posted 18 Nov 2012 , 12:20am
post #6 of

Do a test.  Make a simple word document so you can select colors.  Change the font color to a variety of reds & see if they come out different or if all the reds are the same.

 

This will help determine if it is a cartridge or printer problem.

BabyGerald Posted 18 Nov 2012 , 2:19pm
post #7 of

AI'm having this exact issue, as well! The only difference is my reds will start out printing as true red and after about 30 seconds will turn to fuschia/dark pink.

If i try to reprint immediately, it starts printing the reds correctly (?!?!) for about 15 seconds before printing them as fuschia instead. The next print might be only 7 seconds worth of true red. Etc.

I've been troubleshooting and am baffled so far. I thought about just changing the print head. (This is with a Canon MP560 and i've always used Icing Images sheets and gold label inks, which i love.)

BakingIrene Posted 18 Nov 2012 , 5:07pm
post #8 of
Quote:
Originally Posted by BabyGerald 

I'm having this exact issue, as well! The only difference is my reds will start out printing as true red and after about 30 seconds will turn to fuschia/dark pink.
If i try to reprint immediately, it starts printing the reds correctly (?!?!) for about 15 seconds before printing them as fuschia instead. The next print might be only 7 seconds worth of true red. Etc.
I've been troubleshooting and am baffled so far. I thought about just changing the print head. (This is with a Canon MP560 and i've always used Icing Images sheets and gold label inks, which i love.)

It might be the print head but check the cartridge first.  You might have a cartridge with a sponge inside, or a very small reservoir.

tiggy2 Posted 18 Nov 2012 , 8:24pm
post #9 of

icingimages gold label ink cartridges do not have sponges in them.  Take the red cartridge out and give it a little squeeze over some paper towels and see if that helps.  Call Debbie, I'm sure she can solve your problem.

Quote by @%username% on %date%

%body%