Emails On Posts?

Baking By dawnybird Updated 4 Feb 2012 , 4:22pm by DianeLM

dawnybird Posted 4 Feb 2012 , 4:25am
post #1 of 9

Do we no longer get an automatic email when we get a response to a forum post? I posted two questions today and kept checking my email, but had nothing. When I went into the forum itself, I saw that I had gotten several replies. Anyone else have this problem?

8 replies
dawnybird Posted 4 Feb 2012 , 2:37pm
post #2 of 9

Anyone? I see a lot of people have read my question, but no replies. I'm still not getting emails from CC. Will someone please respond just so I know you're listening? Please?

DianeLM Posted 4 Feb 2012 , 2:39pm
post #3 of 9

In my experience, CC has never sent email alerts to the person who started the thread. You have to click on "watch topic" in order to get emails alerts.

CiNoRi Posted 4 Feb 2012 , 3:11pm
post #4 of 9

Getting email responses is spotty for me. It doesn't matter if I hav started the post or not. I have yet to see a pattern as to why, but sometimes I get notices sometimes I don't... it's screwy.

GarciaGM Posted 4 Feb 2012 , 3:14pm
post #5 of 9

I have the same problem, even though I've tried to sign myself up for alerts. It also happens for comments on my pictures.

GarciaGM Posted 4 Feb 2012 , 3:21pm
post #6 of 9

Also, I used to get the email alerts, so I know they worked at some point. FYI, I just checked my profile settings and found that all my alert settings were turned off, so I'm guessing there was some system event that made that change to my profile because I would not have turned those off. icon_confused.gif

dawnybird Posted 4 Feb 2012 , 3:34pm
post #7 of 9

Thanks to all of you for responding! Diane, I've never checked "watch topic" (I stupidly didn't know I was supposed to) but I've always gotten the emails up till the last couple of days. Oddly enough, ciNoRi, I got an email alerting me to your response! Go figure! Oh well, no biggie I guess. I was just wondering why the sudden change. Thanks again everyone.

GarciaGM Posted 4 Feb 2012 , 3:41pm
post #8 of 9

Mine are working now too!

DianeLM Posted 4 Feb 2012 , 4:22pm
post #9 of 9

Don't be so hard on yourself, dawnybird. icon_wink.gif I only know about the "watch topic" fix from one of the previous times this problem cropped up.

Quote by @%username% on %date%

%body%