Help! Royal Icing Transfers Look Like Crap! Why??

Decorating By tinaclarke Updated 21 May 2011 , 8:37pm by tinaclarke

tinaclarke Posted 21 May 2011 , 12:30pm
post #1 of 4

Hi! I don't know what I am doing wrong with these. This is my second royal icing transfer, and I've make 10 of each, at least. I have tried several different things but keep having the same problem: When I outline, it looks great, then I fill it in and it also looks great still. Somewhere between here and the drying, something is going terribly wrong. When I pull them up off the paper, the black from the outline has bled thru the whole piece. It ruins the character. I have re-done and re-done, and it keeps happening. Does anyone have any idea what I am doing wrong?
I've tried thinner and thicker outline icing. Tried letting it dry overnight before filling it, tried numerous things and am getting nothing but frustrated. Everyone says how easy these are and I don't get it. Help[/img]

3 replies
DianeLM Posted 21 May 2011 , 2:48pm
post #2 of 4

Sounds like you may have too much color in your black icing. You can stop adding color when it's dark grey cuz it will darken over time.

Kiddiekakes Posted 21 May 2011 , 5:52pm
post #3 of 4

too much color and too runny of RI...meaning just a tad too much water.This is what happens to me also...The image breaks everytime...

tinaclarke Posted 21 May 2011 , 8:37pm
post #4 of 4

Thank you so much! I was hoping it was something simple. I am adding a ton of black color b/c it seems to take a lot to get from gray to black. I'll add less next time.
Thanks!

Quote by @%username% on %date%

%body%