Slow As Molasses...

Lounge By Selawela Updated 30 Mar 2011 , 10:20pm by Selawela

Selawela Posted 27 Mar 2011 , 8:04pm
post #1 of 14

Just curious, but is anyone else experiencing any problems with viewing and opening up new pages here on CakeCentral? I have noticed that lately, this website is super, super slow in loading its pages. I know it's not my computer, because I have no issues with any other websites. I love CakeCentral, but my experience in loading the pages is driving me crazy! I have three computers at home, one 2 Macs and one PC, and I am getting the same results on all three computers. Thanks for any response.

13 replies
fruitsnack Posted 27 Mar 2011 , 8:55pm
post #2 of 14

Yes, yes, yes. I couldn't even get on at all yesterday - it timed out. I also had an attack blocked by my anti-virus, even though I have AdBlock on. Not sure what's going on, but it's frustrating.

Selawela Posted 27 Mar 2011 , 9:45pm
post #3 of 14

Hmmmm......Don't think it's the computer. Both my Macs are are super fast, and the PC, which is my husnband's, is brand new. I hope someone can figure this out. Very, very frustrating..... Glad I am not imagining this, though. icon_confused.gif

quietude Posted 28 Mar 2011 , 1:37am
post #4 of 14

Glad to know that it's not just me - very annoying!

KSMill Posted 28 Mar 2011 , 3:49am
post #5 of 14

Mine's not loading slow today, but my "latest forum posts" on the home page hasn't changed since Friday.

mygirlssweet Posted 28 Mar 2011 , 4:09am
post #6 of 14

I'm having the same problems.

LaurenLuLu Posted 28 Mar 2011 , 1:14pm
post #7 of 14

'Tis painful.

Selawela Posted 29 Mar 2011 , 11:18pm
post #8 of 14

Don't want to jinx it, but I think the issues have been resolved. I am here an so far back to the way it was! Yay, CakeCentral!!!!

craise79 Posted 30 Mar 2011 , 12:56am
post #9 of 14

My "Most Saved Photos" lineup hasn't changed in a few days?

anj1225 Posted 30 Mar 2011 , 4:42am
post #10 of 14

I've been having the same problem and I thought it was just me icon_sad.gif

ShaunPepe Posted 30 Mar 2011 , 11:48am
post #11 of 14
Quote:
Originally Posted by craise79

My "Most Saved Photos" lineup hasn't changed in a few days?




I have the same issue. And it has ben very slow on and off for days now.

AmyCozze Posted 30 Mar 2011 , 1:46pm
post #12 of 14

yes, same here, that's actually the reason I'm on the forum today. I wanted to see if anyone else was noticing the same problems...guess so. To the powers that be: "Please fix the site soon!" icon_biggrin.gif

jewordsoflife Posted 30 Mar 2011 , 3:55pm
post #13 of 14

I just asked the same thing the other day when posted a question about buttercream just as a side note. It's really frustrating and I hope it will get better because I'm on here allot as a newbie and can literally spend FOREVER on here icon_smile.gif

Selawela Posted 30 Mar 2011 , 10:20pm
post #14 of 14

Yup, I spoke too soon. Slow again. Darn it and double pooey!

Quote by @%username% on %date%

%body%