Unable To Access Site

Decorating By JodieF Updated 8 Feb 2011 , 10:04pm by JodieF

JodieF Posted 25 Jan 2011 , 11:12pm
post #1 of 11

I have been unable to access globalsugarart for several months. I get a "the connection has timed out" error. I try Firefox and IE. The site is not blocked with my firewall. I have allowed the site in every area I can allow it.
I saw a long ago thread where it was suggested the IP was being blocked by my internet provider. I called them and they said they simply do not block sites.
I would be glad to write to globalsugarart, but I can't access the site to get the address. icon_rolleyes.gif
Any suggestions appreciated. I have ordered from the site in the past and am frustrated by being unable to access it.

thanks,

Jodie

10 replies
JanH Posted 26 Jan 2011 , 4:08am
post #2 of 11

I was able to get right through to their site (Windows7 Home edition, IE8 and AVG):

http://www.globalsugarart.com/contact.php

You can mail us:
Global Sugar Art
625 Route 3, Unit 3
Plattsburgh, NY 12901

Or e-mail: [email protected]

Or phone:
1-518-561-3039
1-800-420-6088

HTH

JanH Posted 26 Jan 2011 , 4:18am
post #3 of 11

Just read this in another post:

Quote:
Originally Posted by JodieF

If you use Firefox there is an add on called Ad Block Plus. I don't see any of those ads.

Jodie




Have you tried accessing GlobalSugarArt with the Ad Block Plus disabled? (Thought it might be worth a try.) icon_smile.gif

JodieF Posted 26 Jan 2011 , 10:47pm
post #4 of 11

Thanks Jan....I had tried to change to allow the site in Ad Block Plus and to allow cookies from the site. Since I also get the same error with IE, I didn't think Ad Block would make a difference because it's a Firefox plug in, but I thought it was worth a try. It didn't matter. We checked the firewall in our router also. You can block IP addresses and sites, but you can't allow one. However, I also get a time out when I try to ping the site, which tells me it's not likely at my end.
It's just frustrating. I guess it'll save me some money though!

JanH Posted 27 Jan 2011 , 7:57am
post #5 of 11

You're welcome. icon_biggrin.gif

And computers are great when they work right......

JodieF Posted 27 Jan 2011 , 10:38pm
post #6 of 11

icon_lol.gif Well, since I'm a computer tech, I can't complain about computers TOO much!

dsilvest Posted 27 Jan 2011 , 10:55pm
post #7 of 11

Try unplugging the power from your modem and router for several minutes. Plug back in and hit the reset button. This is what finally worked for my troubles accessing GSA.

JodieF Posted 27 Jan 2011 , 11:03pm
post #8 of 11

Thanks for the suggestion. Unfortunately that didn't work.

dsilvest Posted 27 Jan 2011 , 11:15pm
post #9 of 11

Sorry it didn't work for you. I couldn't access GSA or see any pictures from their emails for over a year until I tried this. I knew it wasn't my computer because I could access it from the house next door. It just wouldn't work at my house.

AlanT Posted 8 Feb 2011 , 3:30pm
post #10 of 11

This sounds so frustrating. I had the same problem recently with a vendor site. I had to clear my cache & remove all cookies, then it worked. Try using a friends laptop at your home. If they are able to get through, then it is your computer settings. If they cannot get through, then it is your router or ISP. Good luck. Alan

JodieF Posted 8 Feb 2011 , 10:04pm
post #11 of 11

Thank you Alan, but I have tried all of that, with no luck. We haven't changed routers or ISP's, although I checked the router to see if sites could be allowed and called my ISP.
I just won't be able to shop on GSA. I can get to every other cake decorating supply website I've ever used.

Jodie

Quote by @%username% on %date%

%body%