Trouble With Epson 1100 Workforce Printer

Decorating By guiltyparty Updated 30 Dec 2010 , 3:10pm by guiltyparty

guiltyparty Posted 25 Nov 2010 , 9:11pm
post #1 of 13

I just tried to put my first set of cartridges in the Epson 1100, and it's not working at all icon_sad.gif

I followed both Epson's directions for printer/software setup, and the ones from Edible Images. Instead of using the Epson ink cartridges, I used the Edible Ink ones. But, I'm getting an error that says "ink cartridges cannot be recognized." I don't think they are "Charging" like they are supposed to and the light on the printer stays orange.

I tried pushing in the cartridges more, and nudging them as in Edible Ink's instructions in case the metal chip wasn't in contact.

(I've also used Epson printers for years, though not with third party inks just Epson's own so I know how the cartridges are supposed to feel in the printer when they "Snap.")

Any ideas what might be going on here? I have attached a screen shot of the error message. I am using a MacBook Pro with OSX 10.5.8 if that makes a difference.

12 replies
guiltyparty Posted 25 Nov 2010 , 9:19pm
post #2 of 13


OK never mind, this forum won't let me attach images for some reason icon_sad.gif

icingimages Posted 26 Nov 2010 , 1:53am
post #3 of 13

WHen using edibles in the epson, you need to make sure that you let the computer tell you when to insert the cartridges. If you do not follow that through, in otherwords, if you just put the cartridges in, the edibles will not work. I would remove the cartridges, turn the printer off, turn the printer on and let the computer tell you you need to insert the cartridges. Follow the directions on the computer for the step by step directions. Make sure that if you have the chip clip that you do not mix and match them between cartridges as they are coded per cartridge.

guiltyparty Posted 26 Nov 2010 , 4:38pm
post #4 of 13


Thanks so much for your response! Sadly I am still having problems.

I am not able to get the computer to "tell" me to install ink cartridges. Do you know how to do this?

I took the ink out and turned the printer off and on, and tried to send a test print. I just get the same error, "Ink cartridges cannot be recognized."

With the Epson instruction brochure that comes with the printer, it says:

1. Unpack the box
2. Turn on the printer, connect power cable (caution: do not connect to your computer yet), press power button
3. Install ink cartridges
4. Load paper
5. Install software, when prompted connect USB cable between printer and computer

So, with the Epson instructions it tells you to load ink cartridges BEFORE connecting to the computer. ???

I also tried to use the Epson Utility software to do Ink Cartridge replacement, but it still just won't recognize these inks. "The installed ink cartridge is incompatible with this printer. Install a compatible ink cartridge. Epson recommends the following Epson ink cartridge... " then a list of them. [When I tried with NO cartridges in the printer at all, the same error appears.]

icingimages Posted 26 Nov 2010 , 5:15pm
post #5 of 13

did you purchase these inks from Icing Images? If so do you have the instructions we sent?
What happends if you proceed with 4 and 5? Is there anyway you can get the drivers in there so that you can have the computer communicate with the printer? If you have our cartridges, is there any reason why you may have mixed up the chip clips so that they are not matching up with the corresponding cartridges?

guiltyparty Posted 26 Nov 2010 , 5:18pm
post #6 of 13

I did purchase from Icing Images, and the correct chip clips are with each ink - I was very careful about that. I do have the instructions.

I've already installed the driver and the printer will communicate with the computer just fine - it just doesn't like the ink cartridges it seems. Documents will show up in the print queue and are sent to print, then the Error Message appears.

The only thing I can think of to try is to put in one of the regular ink cartridges to confirm whether the problem is with the Edible cartridges or with the printer itself but there's no way of doing that without contaminating the printer, is there? icon_sad.gif

guiltyparty Posted 27 Nov 2010 , 1:13am
post #7 of 13

Do you think I should return the printer and try a different system? It is getting really close to my Wednesday deadline for this icon_sad.gif

icingimages Posted 27 Nov 2010 , 4:16am
post #8 of 13

One more thing...Make sure that you have pushed the cartridges in until they click in to place. You have to push hard. It is highly unusual to have all the chips unrecognized, so my guess is that they are not all the way pressed down. You do have to push hard.

guiltyparty Posted 27 Nov 2010 , 3:09pm
post #9 of 13

They are all the way in - I'm sure. I'm a graphic designer/photographer professionally and have used & loaded Epson inkjets ranging from prosumer models to large format plotters hundreds or possibly thousands of times over the past 12 years... Just never with a third party product. I've always "drank the kool aid" about only using self-brand inks but obviously that's not an option for edibles!

Just sent a PM as I just picked up one of those cheap Canons at best buy...

sweetcakes Posted 27 Nov 2010 , 3:21pm
post #10 of 13

i know when i put my cartridges in and it says that it asks if i wish to continue and then it says that doing so may void the warranty. It takes a while to to get it to work.

guiltyparty Posted 27 Nov 2010 , 3:27pm
post #11 of 13

Mac or PC? Mac driver doesn't have anything that pops up like that.

It is also possible that this printer itself is a lemon. Without having access to more printers or more chip clips there is no way to know.

UPDATE: This gave me an idea to try to install the driver on a PC and see if I can get those "insert ink cartridges" prompts to appear. The Mac and PC drivers probably have different interfaces. So the advice I received above that "you need to make sure that you let the computer tell you when to insert the cartridges" hasn't made any sense so far. The computer will not tell me to insert cartridges. But it might in Windows. So I am borrowing a friend's Dell laptop in a few hours.

Worst case scenario is for my interim review on Wednesday I'll print on the icing sheet using normal inkjet ink in my Epson 1280, and just tell everyone that if they want to eat the cake they have to scrape off the drawing icon_eek.gif

Thankfully this is for an experimental mixed media drawing course and NOT a baking class, so technically no one needs to *actually* be able to eat the cake... since it is "art"...

guiltyparty Posted 27 Nov 2010 , 9:22pm
post #12 of 13


I am VERY excited to report that using the PC print utility interface WORKED!!!!! icon_biggrin.gif I did a re-install on my friend's laptop. The thing popped up where it told me to insert the cartridges.. now I have several extremely vibrant (paper) test prints. And am printing successfully from my own Mac after going through the PC printer utility.

Posting this to thank you for your advice and I hope that this might help someone in the future.

guiltyparty Posted 30 Dec 2010 , 3:10pm
post #13 of 13


I just wanted to come back and post some images of what I made using my icing images stuff as promised icon_smile.gif


I have not had any luck with attaching images but there have been a few blog articles about my project so I thought I would post those!

Thanks so much for your help.

Quote by @%username% on %date%