Cakecentral

Baking By scorpio711 Updated 4 Aug 2010 , 10:27pm by JanelleH

scorpio711 Posted 4 Aug 2010 , 6:51pm
post #1 of 14

Hi, is anyone having problems with connecting to cakecentral, I can get into the web page but if I want to access any other part, eg forums or recipes I cant get the page up for ages. Was wondering if it was my computer.

13 replies
zespri Posted 4 Aug 2010 , 8:43pm
post #2 of 14

I have problems every single day, literally. Most days I go to the main page, but before the two rows of photos can come up the page craps out. I usually have to hit refresh at least half a dozen times before it will work.

If I just want to go to the forums I quickly hit that link before the page disappears, that sometimes works.

Also I wait for five minutes for things like forum posts or pictures to load. I'm not exaggerating!! I open up the tabs I want, then go away and do something else. Eventually they load, but it's very frustrating.

I assumed it was slow servers on their part, because it's the only website I have this problem with.

Bakingangel Posted 4 Aug 2010 , 8:55pm
post #3 of 14
Quote:
Originally Posted by zespri

I have problems every single day, literally. Most days I go to the main page, but before the two rows of photos can come up the page craps out. I usually have to hit refresh at least half a dozen times before it will work.

If I just want to go to the forums I quickly hit that link before the page disappears, that sometimes works.

Also I wait for five minutes for things like forum posts or pictures to load. I'm not exaggerating!! I open up the tabs I want, then go away and do something else. Eventually they load, but it's very frustrating.

I assumed it was slow servers on their part, because it's the only website I have this problem with.




ME TOO! SO FRUSTRATING. Glad to know it isn't just me! I dread trying to navigate because it'll take FOREVER to LOAD icon_evil.gifthumbsdown.gif

smokeysmokerton Posted 4 Aug 2010 , 9:01pm
post #4 of 14

Same here. Sometimes it's fine and other times it just stops. A while ago I entered it in my url and it came up in a yahoo search as if the site didn't exist. I checked and rechecked my spelling and it was right. This has been happening to me for a few days now.

blessedist Posted 4 Aug 2010 , 9:02pm
post #5 of 14

It was acting up for me today too. Some days it even gives me an error message that cakecentral.com doesn't even exist icon_mad.gif I wish they'd do maintenance at night, but then again it wouldn't really help b/c I've been known to get up at 5am to look at cakes! icon_biggrin.gif

Rosie2 Posted 4 Aug 2010 , 9:05pm
post #6 of 14

Yesssss and is not my computer because I have a new computer...is the website that's having problems every day.

zespri Posted 4 Aug 2010 , 9:11pm
post #7 of 14

I don't think it would help, I'm in New Zealand so am in the opposite time zone, and I still have problems.

Quote:
Originally Posted by blessedist

I wish they'd do maintenance at night, but then again it wouldn't really help b/c I've been known to get up at 5am to look at cakes! icon_biggrin.gif


SoSasha Posted 4 Aug 2010 , 9:20pm
post #8 of 14

I too have consistent problems- but *only* with accessing forums.

I will be sent to a "cakecentral is down for maintanance please check back later!" page for up to a WEEK at a time, constantly. It is very very frustrating.

What I've found helps is to try accessing the site in different browsers. Right now I cannot access forums in Firefox, my usual, so I'm working in Safari and (obviously) have access icon_smile.gif

I wish I knew what caused this- very very frustrating to say the least, especially when in a bind!

cakes47 Posted 4 Aug 2010 , 9:21pm
post #9 of 14

I've been having problems loading the site today and often it's running very
slow to get from one page to another. I know it's not my computer too
b/c I don't have this problem at other sites and I run fiber optics which is
very fast and always connected! Maybe the site is taking a sick day? icon_lol.gif

Susie53 Posted 4 Aug 2010 , 9:23pm
post #10 of 14
Quote:
Originally Posted by scorpio711

Hi, is anyone having problems with connecting to cakecentral, I can get into the web page but if I want to access any other part, eg forums or recipes I cant get the page up for ages. Was wondering if it was my computer.




Same thing here....I have no problems visiting other sites...so cake central must be having problems with their site.

Babs1964 Posted 4 Aug 2010 , 9:32pm
post #11 of 14

Me too, same as everyone else icon_cry.gif

PiccoloChellie Posted 4 Aug 2010 , 9:48pm
post #12 of 14

Yes, the site's been really bad the last few days. It either takes ages for anything to load or it doesn't load at all.


Quote:
Originally Posted by SoSasha

I will be sent to a "cakecentral is down for maintanance please check back later!" page for up to a WEEK at a time, constantly. It is very very frustrating.

What I've found helps is to try accessing the site in different browsers. Right now I cannot access forums in Firefox, my usual, so I'm working in Safari and (obviously) have access icon_smile.gif




Clear your cookies & cache and restart your browser. That will fix the faux "maintenance" message.

I have to do this at least once a day. *sigh*

HamSquad Posted 4 Aug 2010 , 9:56pm
post #13 of 14

Same here and I have to constantly sign in while I'm online or it slows down to screaching halt or it takes forever to d-o-w-n-l-o-a-d, doesn't matter if it is pictures or forums. icon_cry.gificon_cry.gificon_cry.gif .
Hamsquad

JanelleH Posted 4 Aug 2010 , 10:27pm
post #14 of 14

Hmmm...I actually have had no problems at all except a couple of days ago I couldn't access the site at all for a couple of hours in the evening.

Quote by @%username% on %date%

%body%