Icing Images...help!!!!

Decorating By ericaplh Updated 21 Jun 2010 , 8:58pm by icingimages

ericaplh Posted 17 Jun 2010 , 11:42pm
post #1 of 5

I'm hoping someone can help me...

I purchased the Canon MP560 and the Set of Gold Label Edible Ink Cartridges... I'm attempting to scan items into the printer (actually, I just hit "COPY") and the colors are all off... The background of the item (outside the printing area) is blue and none of the colors are accurate or brilliant at all. When I did the initial test page, it seemed to print just fine.. Can you tell me what I am doing wrong???

4 replies
Kiddiekakes Posted 17 Jun 2010 , 11:50pm
post #2 of 5

It sounds like you may have to go into properties of your printer and recalibrate your colors.Like when you get new cratridges and it does an alignment page.HTH

icingimages Posted 18 Jun 2010 , 2:41am
post #3 of 5

Hi Erica:
First, make sure that you took the silver tape off of each cartridge. Then go in to your printer properties and do a nozzle check. This will tell you if any of the cartridges are not printing. Once you are there, if there are some colors that are not printing correctly, check the opening of that cartridge to make sure the slit is through the silicone. Place the cartridges back in, make sure they are clicked in all the way than do a cleaning, through the printer properties and then a nozzle check. Hopefully everything should be coming through at that point. If it is not, give us a call in the morning.

ericaplh Posted 18 Jun 2010 , 3:28am
post #4 of 5

Seriously???? You guys could be the best company I've EVER dealt with.... Why would I EVER buy my products elsewhere??? It's too late tonight for me to do a nozzle work-up... But tomorrow...I'll be attacking my nozzles with a new sense of verve!!!!

Thanks for the speedy reply. I'll report back with my progress...or lack thereof.

icingimages Posted 21 Jun 2010 , 8:58pm
post #5 of 5

Well...how did it turn out

Quote by @%username% on %date%