This Is A Test Post!

Lounge By costumeczar Updated 22 Feb 2010 , 5:54pm by LaBellaFlor

costumeczar Posted 22 Feb 2010 , 11:31am
post #1 of 8

I guess I'm not deactivated. I've been getting emails from some other members who said their accounts were deactivated yesterday. Is there a technical ting going on? I'll go post over there now to find out.

7 replies
poohsmomma Posted 22 Feb 2010 , 1:18pm
post #2 of 8

I couldn't access CC at all for about an hour Sunday afternoon. Could this be related to your problem??

costumeczar Posted 22 Feb 2010 , 1:43pm
post #3 of 8

No, I don't think so. But I put a post up in the technical issues forum so that might be it. I just haven't received an answer yet.

Eisskween Posted 22 Feb 2010 , 5:42pm
post #4 of 8

I was wondering that myself Costumeczar. The top page of CC hasn't changed since early yesterday and I sign in, but don't see my photos, messages or any of that information.

I did email Heath and told him about the front page. I know they were doing some maintenance yesterday.

LaBellaFlor Posted 22 Feb 2010 , 5:50pm
post #5 of 8

Here's my test as I can see everything, but nothig has changed.

LaBellaFlor Posted 22 Feb 2010 , 5:50pm
post #6 of 8

Well I guess I'm good.

costumeczar Posted 22 Feb 2010 , 5:51pm
post #7 of 8
Quote:
Originally Posted by LaBellaFlor

Well I guess I'm good.




Harde har har, I don't know about that! icon_wink.gif

LaBellaFlor Posted 22 Feb 2010 , 5:54pm
post #8 of 8
Quote:
Originally Posted by costumeczar

Quote:
Originally Posted by LaBellaFlor

Well I guess I'm good.



Harde har har, I don't know about that! icon_wink.gif




Hmmm, that is very true...

Quote by @%username% on %date%

%body%