Accessing Norm Davis' Website

Lounge By beverlyanne Updated 14 Oct 2009 , 8:18pm by cylstrial

beverlyanne Posted 12 Oct 2009 , 3:05pm
post #1 of 11

Good Morning Cakers,
I've been trying to access Norm Davis' website and I keep getting an error message from microsoft indicating that "Internet Exporer encountered a problem and needs to close". I've tried accessing his site from two different computers and get the same error message. Has anyone else experienced this problem? Does anyone know of a way to access his site? Thanks.

Bev

10 replies
Win Posted 12 Oct 2009 , 3:15pm
post #2 of 11

I went straight in from Google... might just be an issue on your end. Sorry!

diane706 Posted 12 Oct 2009 , 5:13pm
post #3 of 11

Hmmmm, the same thing happened to me twice using Firefox. icon_confused.gif It allows me to get into his site but then immediately a warning comes up that says "Firefox has crashed...".

beverlyanne Posted 12 Oct 2009 , 8:23pm
post #4 of 11
Quote:
Originally Posted by Win

I went straight in from Google... might just be an issue on your end. Sorry!




When you say you went straight in from Google, what browser did you use?

I did a search from google and clicked on this site from there and that's when I got the error message from Microsoft.

I'm thinking it has something to do with Internet Explorer.

TexasSugar Posted 12 Oct 2009 , 9:09pm
post #5 of 11

I just tried on IE and when I got into the second page it popped up an error message. It has to do with the flash on the page. I'm not sure if there is something wrong with it or if there is something on this computer that needs updating.

adree313 Posted 13 Oct 2009 , 2:18am
post #6 of 11

hmm worked fine on mine, music and all icon_rolleyes.gificon_biggrin.gif. i use IE.

SugarFrosted Posted 13 Oct 2009 , 2:38am
post #7 of 11

I tried opening it in Opera on all 3 of my computers, and it crashed every time. But when I tried IE on my fastest computer, I was able to navigate thru the site just fine. I think it may be a case of needing a lot of RAM as well as IE.

Rylan Posted 13 Oct 2009 , 3:06am
post #8 of 11

It happens to me everytime I go.

cylstrial Posted 13 Oct 2009 , 8:19pm
post #9 of 11

I got in just fine! I'm using Firefox too.

Win Posted 14 Oct 2009 , 2:14pm
post #10 of 11
Quote:
Originally Posted by beverlyanne

Quote:
Originally Posted by Win

I went straight in from Google... might just be an issue on your end. Sorry!



When you say you went straight in from Google, what browser did you use?

I did a search from google and clicked on this site from there and that's when I got the error message from Microsoft.

I'm thinking it has something to do with Internet Explorer.




I'm still able to get in and look around... can shop, etc. I'm on Firefox most of the time, but had no problem when I switched to IE and went in that way as well.

cylstrial Posted 14 Oct 2009 , 8:18pm
post #11 of 11

From what I saw, it wasn't really a very good website. I would think he would spend more money on it.

Quote by @%username% on %date%

%body%