Can't Sign On To Gsa Website

Decorating By FullHouse Updated 16 Jul 2009 , 1:16pm by AlanT

FullHouse Posted 14 Jul 2009 , 11:39am
post #1 of 13

I have been recieving an error message every time I try to sign onto the website from both my desktop and laptop since yesterday. I tried about a month ago as well and received the same message. I have followed the link from CC and typed in manually, neither works. Reviews have said how qucik and reliable they are and I really wanted to place an order this morning in hopes I would receive a cutter I need for an order by Thursday.

12 replies
emrldsky Posted 14 Jul 2009 , 5:08pm
post #2 of 13

What is the error message exactly? Have you EVER been able to view the Web site?

Kimmers971 Posted 14 Jul 2009 , 5:12pm
post #3 of 13

Works just fine for me. Try clearing your temp internet files, cookies, etc.

FullHouse Posted 15 Jul 2009 , 11:04am
post #4 of 13

Thanks for the response & suggestions. I have been able to sign in in the past, but not recently. I just tried clearing my cache & cookies, but it didn't help. This is the message I am still receiving:

Page not found - connection failure

Oops! This link appears to be broken.Suggestions:
View cached copy of page from Google
Reload this page later
Search on Google:

emrldsky Posted 15 Jul 2009 , 12:21pm
post #5 of 13

Have you tried a different Web browser? What are you currently using?

FullHouse Posted 15 Jul 2009 , 6:00pm
post #6 of 13

I'm using Internet Explorer from both of my computers, but that is what I've always used and don't have an issue with any other site.

jo_ann Posted 15 Jul 2009 , 6:24pm
post #7 of 13

I logged on yesterday and today (actually I'm on that site quite often) and have had no problems. I use firefox though. Try going to your internet options, then security and put gsa under your trusted sites. Type in

See if that works.


FullHouse Posted 15 Jul 2009 , 6:34pm
post #8 of 13

Thanks Jo-Ann, I really thought that would be the fix, but it wasn't. I guess I have to pester my DH to check out firewall settings, maybe something changed on there. I really thought the website was down at first since it is happening on both of my computers but only for the GSA site. Thanks for all of the tech advice, I am so NOT tech saavy anymore.

jo_ann Posted 15 Jul 2009 , 6:39pm
post #9 of 13

Sorry, are you actually typing in the website or do you have it bookmarked?
Because if your clicking on a bookmark that might have been changed somehow.

Google gsa and try to access it that way.

Or try calling them, they might not be able to help you with accessing the website but they can take the order over the phone.

The toll free # is 800-420-6088. (Hope I don't get in trouble for giving the number).

And don't tell Alan how often I'm on the gsa site, he might start charging me rent. LOL


FullHouse Posted 15 Jul 2009 , 7:17pm
post #10 of 13

I have tried typing it in manually and searching, neither works. I don't actually have a bookmark for them, so that's not it. So strange. I'll try from my mom's computer next time at her house, I need to see their online catalog to be able to place an order. Thank you!!!!

jo_ann Posted 15 Jul 2009 , 7:31pm
post #11 of 13

Sorry I couldn't help. The only other thing I wondered was if you changed your security program recently, or if you had any updates done on your computer or ie browser. I don't know. Again sorry.
I know I have vista and it is a pain in the behind when it does it's so called critical updates. I spend half my time trying to get programs that ran before the update to run again.

dsilvest Posted 15 Jul 2009 , 7:39pm
post #12 of 13

I am also having the exact same problem. I have tried it on multiple computers, on XP, Vista, keyed it in, searched it, added it to my safe list. Nothing works.

AlanT Posted 16 Jul 2009 , 1:16pm
post #13 of 13

Please try typing in the URL without using www in the address. If this does not work, I suggest you call your internet provider for assistance. I had this very same problem trying to reach the Verizon website and they were able to talk me a few changes on my browser to make it work. If you do get it working, please let me know how your remedied the problem. Alan

Quote by @%username% on %date%