Forum Picture Posting??

Decorating By bcake1960 Updated 19 May 2009 , 1:29pm by bcake1960

 bcake1960  Cake Central Cake Decorator Profile
bcake1960 Posted 19 May 2009 , 3:13am
post #1 of 6

Is it just me or is anyone having trouble adding a piture attchment to a forum post? I have been trying and its just not posting.. Please help me.. I know it can be done. Thanks icon_smile.gif

5 replies
 sandykay  Cake Central Cake Decorator Profile
sandykay Posted 19 May 2009 , 3:17am
post #2 of 6

No posted anything latley, but have had the problem in the past.

 jodilee  Cake Central Cake Decorator Profile
jodilee Posted 19 May 2009 , 3:17am
post #3 of 6

I would also like to know how to do this too! I tried last week and couldn't do it. I read the forum faq's and still couldn't figure it out. I thought I followed the directions right but it did not work for me either.

 bcake1960  Cake Central Cake Decorator Profile
bcake1960 Posted 19 May 2009 , 3:22am
post #4 of 6

Well at least I know I am not alone.. I thought I was missing a step somehere.. I looked in the faq's as well nothing about this there.. Hopefully someone will clue us in?? I see sometimes people ad urls to their posts I don't have a clue as to how to do that either where do they get the url from?? Duh... sorry.. icon_wink.gif

 Elise87  Cake Central Cake Decorator Profile
Elise87 Posted 19 May 2009 , 3:37am
post #5 of 6

when you post a url you just copy and paste the long line of www....... text from the top of the website u want while your typing in this sort of text and it automatically makes it into a link when you post your reply...

it that what sorta what you wanted to know bcake1960? Not sure how much info you wanted

 bcake1960  Cake Central Cake Decorator Profile
bcake1960 Posted 19 May 2009 , 1:29pm
post #6 of 6

Thanks Elise8
I will give it a try!

Quote by @%username% on %date%

%body%