Can't See All Of A Posting.

Decorating By sheilabelle Updated 30 Apr 2009 , 8:28pm by KatieKake

sheilabelle Posted 29 Apr 2009 , 11:54pm
post #1 of 18

I don't know where to post this, maybe someone will get it to the right place....

icon_cry.gif I got on the computer tonight and I can't see all of a posting. About the last quarter of it is missing. When I type a reply and I get to the end of the box, it shifts over and I can see the right size, but then I can't see the smiley icons. I can't figure out how to view an entire post. I hope somethings gets fixed soon. I want to know what is going on. icon_rolleyes.gif

17 replies
tcakes65 Posted 30 Apr 2009 , 12:03am
post #2 of 18

It is very annoying trying to read the posts. icon_confused.gif

FlourPots Posted 30 Apr 2009 , 12:10am
post #3 of 18

I'm having the same issue...what a pain!!

Misdawn Posted 30 Apr 2009 , 12:15am
post #4 of 18

Me too! I thought it was just my computer!

nefcook21 Posted 30 Apr 2009 , 12:20am
post #5 of 18

Me too! What's going on? Any way we can fix it?

Misdawn Posted 30 Apr 2009 , 12:22am
post #6 of 18

They are changing the website around. I have a feeling we are going to run into these kind of bugs for a little while. Usually they go away in a day or two.

christeena Posted 30 Apr 2009 , 12:23am
post #7 of 18

CC has been flaky for me, too! icon_cry.gif

mommicakes Posted 30 Apr 2009 , 12:28am
post #8 of 18

It was totally a pain in the tookus on my laptop. I am now at home, and it looks alright. I kinda like the new color on the top though. I do hope that we don't have bad issues while they work on it.

kakeladi Posted 30 Apr 2009 , 12:28am
post #9 of 18

Uuuuuugggg same here icon_sad.gif Hope they get it fixed *QUICK*!

GenGen Posted 30 Apr 2009 , 12:35am
post #10 of 18

Jackie posted earlier that it should be fixed and for those who aren't seeing the changes to clear our caches reboot (i think) and try again. she posted under another topic and gave another link to contact them for further problems (something like that)

fiddlesticks Posted 30 Apr 2009 , 12:38am
post #11 of 18

Same for me ! Its been like this since the early a.m. and I have NO photos showing up on home page either !

KathysCC Posted 30 Apr 2009 , 12:44am
post #12 of 18

Jackie is making some changes to the site. Please be patient with her. She knows about the problems and there is no need to contact anyone. If her inbox fills up with reports she won't have time to work on this.

GenGen Posted 30 Apr 2009 , 1:44am
post #13 of 18

trust me KathysCC i completely understand. When i saw the first post about the problem i simply just expressed relief it wasn't due to the update firefox did yesterday when i wasout of town lol.

txsteph Posted 30 Apr 2009 , 3:14am
post #14 of 18

I thought it was just my comp. I cleared cookies & cache & rebooted, thinking I could fix it .. now I saw this thread.. whew not just me

grannys3angels Posted 30 Apr 2009 , 5:02am
post #15 of 18

icon_lol.gif same here
thought my pc
was messed up.

That is why I am
typing this post like
this, so the words
won't be cut off.

As of right now,
I can only read half
of everyones posts.

Jackie & Heath will get the
kinks fix soon and things
will back on track.
About here is were I
would put a thumbs
up icon, but I can't see it
to click on it icon_lol.gif
God Bless,

txsteph Posted 30 Apr 2009 , 5:58am
post #16 of 18

LOL Sharon!! thumbs_up.gif

JanH Posted 30 Apr 2009 , 8:17pm
post #17 of 18
KatieKake Posted 30 Apr 2009 , 8:28pm
post #18 of 18

I am getting some pictures, they are scrolling across and you can click on a picture to enlarge them. Don't like it, I don't want to have to wait to see what might go by, liked it the way it was, Don't fix what ain't broke. I liked being able to look at a row of pictures, see if there was one or more that I wanted to see the full size image of and click on them as desired. This way it take too long, and I don't think there is nearly as many photos as before. Just my opinion!

Quote by @%username% on %date%