Cc Home Page Problem? Anyone Else?

Decorating By Jopalis Updated 23 Oct 2008 , 12:00am by cakesbymindysue

Jopalis Posted 22 Oct 2008 , 10:15pm
post #1 of 14

The pictures, etc. below the active topics appears and then disappears. Only the sides and topics remain. Not the pictures, articles, etc. Anyone else???

13 replies
Jopalis Posted 22 Oct 2008 , 10:58pm
post #2 of 14

my computer or the site?

terrig007 Posted 22 Oct 2008 , 11:04pm
post #3 of 14

I had that happening earlier too so maybe it's the site. I love your daughter's first communion picture. So very cute!

nannie Posted 22 Oct 2008 , 11:06pm
post #4 of 14

it happened a few days ago but seems to fixed now

Jopalis Posted 22 Oct 2008 , 11:07pm
post #5 of 14

It happens when I go to the main gallery page too!

Jopalis Posted 22 Oct 2008 , 11:08pm
post #6 of 14

Thank you Terri! She's my sweetheart!

lorijom Posted 22 Oct 2008 , 11:08pm
post #7 of 14

My home page is a pictures, everthing squished together. I'm assuming it's the site.

cakeandpartygirl Posted 22 Oct 2008 , 11:16pm
post #8 of 14

I am having the same problem as well. I just hit the refresh button and that usually works

weirkd Posted 22 Oct 2008 , 11:18pm
post #9 of 14

Ive had the squished problem and only showing four pictures instead of five. Its been that way for a couple of days now so Im assuming its the site also. They were down for maintance a few days ago and thats when it started happening.

Susie53 Posted 22 Oct 2008 , 11:35pm
post #10 of 14

I had problems a few days ago, but everything is fine at the moment.

PattyT Posted 22 Oct 2008 , 11:43pm
post #11 of 14

It's happening a LOT to me now. The thumbnail galleries below the forum topics all appear, then disappear...very strange.

I thought it was my new computer - but slightly comforted to know it's not.

cakedout Posted 22 Oct 2008 , 11:47pm
post #12 of 14

Yeah, me too.....i'm assuming that it will be take care of...just have to be patient.

kilikina_24 Posted 22 Oct 2008 , 11:48pm
post #13 of 14

I'm having the same probems--glad to know it's not my computer!

cakesbymindysue Posted 23 Oct 2008 , 12:00am
post #14 of 14

Mine keeps doing that too. Also the other day I would try and read a post and it would be over to the right so far I couldn't read it. The ads to the right were also covering parts as well, refreshing didn't help.

Quote by @%username% on %date%