Is Anyone Else Having This Problem............

Decorating By tannersmom Updated 27 Sep 2008 , 12:41am by BCJean

tannersmom Posted 27 Sep 2008 , 12:19am
post #1 of 7

For the last couple days I can't open any pics that have been downloaded. For example.. Someone asked a question about a cake they made, posted the pic, but I could'nt open it. Some people were leaving relpies but I could;nt get it to open. Is it me or is anyone running into this problem. I did refresh the page a couple times but some of them still won't open.


6 replies
iamlis Posted 27 Sep 2008 , 12:27am
post #2 of 7

If you are talking about that Zebra cake pic, you have to right click on it and select view image, HTH!

MayWest Posted 27 Sep 2008 , 12:29am
post #3 of 7

Me too! I tried the right clicking and show picture but it still doesn't work.

tannersmom Posted 27 Sep 2008 , 12:30am
post #4 of 7

The zebra pic was one but I've tried several different pics and can't get them to open. Maybe somethings wrong with my cpu.


kayla1505 Posted 27 Sep 2008 , 12:35am
post #5 of 7

i cant even get my pics to upload, i keep getting an error mesage

iamlis Posted 27 Sep 2008 , 12:35am
post #6 of 7

No, I have been having the same problem too, but other posters say then, that they can't see it either, the OP reposts and it seems to work. I was thinking maybe people are loading large files or something, it sure stinks though when you can't open. For the zebra cake, it wouldn't work for me when I right clicked and chose "Show Image" BUT when I chose "View Image" it did seem to work. Maybe there are some bug's out there, but I feel ya!

BCJean Posted 27 Sep 2008 , 12:41am
post #7 of 7

Sometimes when I click on it, it works.
Sometimes when I choose "Show Image" it works,
sometimes when I choose "View Image" it works,
Sometimes none of the above work.

Quote by @%username% on %date%