Why I Can't See Pictures Here In The Forums???

Decorating By ShopGrl1128 Updated 16 Sep 2008 , 5:48pm by ceshell

 ShopGrl1128  Cake Central Cake Decorator Profile
ShopGrl1128 Posted 14 Sep 2008 , 4:37pm
post #1 of 10

I don't know if it is my computer but everytime someone attach a picture to a message I can't see it!

Is it my computer or is there a problem in CC???

9 replies
 Bijoudelanuit  Cake Central Cake Decorator Profile
Bijoudelanuit Posted 14 Sep 2008 , 6:58pm
post #2 of 10

Just recently I've been having the same problem as well! I don't recall it happening before the last day or so....

 debster  Cake Central Cake Decorator Profile
debster Posted 14 Sep 2008 , 7:09pm
post #3 of 10

I'm having the same problem, someone told me to right click on the red x then choose open and it opens the picture up. Don't know why or how but it worked. HTHU

 Bijoudelanuit  Cake Central Cake Decorator Profile
Bijoudelanuit Posted 14 Sep 2008 , 9:50pm
post #4 of 10

I have tried that, but then I get this message :

The selected Attachment does not exist anymore

404 File Not Found: The File files/lambeth_cushions_primroses_small_963.jpg does not exist.

 PinkZiab  Cake Central Cake Decorator Profile
PinkZiab Posted 14 Sep 2008 , 9:57pm
post #5 of 10

it's widespread so it must be a cc issue... sometimes the pics show, sometimes they don't. Usually if i refreshthe page a few times it'll come up.

 GeminiRJ  Cake Central Cake Decorator Profile
GeminiRJ Posted 15 Sep 2008 , 5:32pm
post #6 of 10

I've noticed this, too. First the picture shows up, then the next time I open that thread, it won't show. Later, it's back again. Obviously a glitch somewhere! Keep trying back.

 ceshell  Cake Central Cake Decorator Profile
ceshell Posted 16 Sep 2008 , 7:55am
post #7 of 10

Heath has been notified via a post in the Technical Support forum http://forum.cakecentral.com/cake-decorating-ftopict-603065.html

So at least you know they are looking into it thumbs_up.gif

 mclaren  Cake Central Cake Decorator Profile
mclaren Posted 16 Sep 2008 , 9:16am
post #8 of 10

i was about to open a thread to ask about this issue.

& it puzzled me that i couldn't see the pics, but other members could. so... the problem is intermittent? that sometimes the pics are visible, & sometimes they aren't?

 GeminiRJ  Cake Central Cake Decorator Profile
GeminiRJ Posted 16 Sep 2008 , 11:36am
post #9 of 10
Quote:
Originally Posted by mclaren

i was about to open a thread to ask about this issue.

& it puzzled me that i couldn't see the pics, but other members could. so... the problem is intermittent? that sometimes the pics are visible, & sometimes they aren't?




Yes. I would be checking the same thread throughout the day, and sometimes the pictures would show, and sometime they wouldn't.

 ceshell  Cake Central Cake Decorator Profile
ceshell Posted 16 Sep 2008 , 5:48pm
post #10 of 10

Heath posted an answer in that above thread:

Quote:
Originally Posted by Heath

it is a problem with the load balancer.

Due to the size of cakecentral the website is served by multiple servers, and apparently their is a problem with how it is synchronizing the data and the connections from those multiple servers to the datastore.

not sure how long it will take to reconcile the problem.


Quote by @%username% on %date%

%body%