Problem Accessing Forum Link(S)

Lounge By GenGen Updated 3 Sep 2008 , 7:37pm by GenGen

GenGen Posted 3 Sep 2008 , 3:24pm
post #1 of 4

every time i click on Here are my Hatbox cake directions link: http://forum.cakecentral.com/cake-decorating-ftopicp-6080038.html#6080038

i get the following.. the first pic is first attempt, 2nd attempt clearly shows more posts added.. but i still get the same results (3rd pic)

i've tried this link on both IE and firefox. is it a restricted link by chance? i know many websites have them. ifso i'll stop trying to view it lol. just can't figure out why it wont open if its an open post icon_smile.gif

not even a full moon yet lol..

i hope its due to not enough coffee yet and not some brain cramp of mine lol..
LL
LL
LL

3 replies
GenGen Posted 3 Sep 2008 , 3:27pm
post #2 of 4

woops those got assembled in the wrong order. i uploaded themin the right order, sorry.. its labled 1 for the first try, 2 for the 2nd try and the top pic was the final result saying no posts exist for this topic..

i give up.

JoAnnB Posted 3 Sep 2008 , 7:10pm
post #3 of 4

A number of posts where lost in the transition to the new servers. You can probably PM the original poster for the information.

GenGen Posted 3 Sep 2008 , 7:37pm
post #4 of 4

True i'm sure there was sad to say. the link i posted above showed up today in the recents and even had posts added to it.. (see pic #1 and then #2) thats why i clicked, assuming it was a recent one since the post count had obviously changed.

thanks!! icon_smile.gif

Quote by @%username% on %date%

%body%