Problems Uploading Pics Today???

Decorating By Amy729 Updated 18 May 2008 , 10:40pm by marilyn

Amy729 Posted 18 May 2008 , 3:04pm
post #1 of 7

I have tried to upload 2 pics this morning and am getting an error saying "You do not have permission to perform this action"

Is anyone else having this problem? Is there something I can do?

Any ideas? icon_redface.gificon_cry.gif

Thanks,
Amy

6 replies
leily Posted 18 May 2008 , 3:30pm
post #2 of 7

There are been 2-3 other post about this same thing this morning. Seems like it may be a bug in the galleries at the moment.

Homemade-Goodies Posted 18 May 2008 , 10:20pm
post #3 of 7

Okay, good to know...thanks for confirming I'm not the only one! icon_biggrin.gif

elvisb Posted 18 May 2008 , 10:25pm
post #4 of 7

I just posted a pic successfully. Try it again. Maybe it's fixed now.

veejaytx Posted 18 May 2008 , 10:31pm
post #5 of 7

Could have something to do with this thread:

http://forum.cakecentral.com/cake-decorating-ftopicp-5935696.html#5935696

regarding duplicate photos in the gallery.

becklynn Posted 18 May 2008 , 10:39pm
post #6 of 7

I got the same message this morning, but I tried again after lunch and it worked fine.

marilyn Posted 18 May 2008 , 10:40pm
post #7 of 7

I had gotten the same message when I tried to upload a photo. I tried a few times and got the same message. Then I figured out the picture was not the correct size. It was 1.33 MB and it needed to be 1.2 or less. Have you looked at the size? That could be the problem.

Quote by @%username% on %date%

%body%