nejiad Posted 11 Feb 2005 , 1:23am
post #1 of

CAN YOU PLEASE TELL ME WHAT ARE THE EQUAL PARTS OF BUTTERCREAM TRANSFER AND LIGHT CORN SYRUP PLEASE? icon_redface.gif

44 replies
GHOST_USER_NAME Posted 11 Feb 2005 , 3:07am
post #2 of

It's equal parts of your standard buttercream and corn syrup. I think I said, "approximately equal parts." It's really a judgment call on your part. Humidity and your recipe can make a difference. Take your buttercream and add CLEAR corn syrup until the buttercream is runny like a thicker maple syrup.

You'll be good to go!! if I didn't answer your question, let me know.

nejiad Posted 12 Feb 2005 , 2:21am
post #3 of

THANK YOU FOR ANSWEAR MY QUESTION BUT I THINK I DID SOMETHING WRONG,BECAUSE THE COLORS LOOKS LIKE MRBLE DO YOU KNOW WHAT I DID WRONG.HELPPP PLEASE!!!!! icon_cry.gif

GHOST_USER_NAME Posted 12 Feb 2005 , 6:03am
post #4 of

Did you tint your icing first? It sounds like maybe you didn't. Tint your icing first, then add the corn syrup.

If that's not it, let me know.

nejiad Posted 14 Feb 2005 , 5:34am
post #5 of

YES I TINT THE ICING FIRST,AND I ADD THE CORN SYRUP LAST,DID I NEED TO MIX IT MORE TIME? icon_cry.gif

GHOST_USER_NAME Posted 14 Feb 2005 , 7:56am
post #6 of

Maybe so. I haven't had that happen. So I'm not sure. What is your buttercream recipe?

thecakemaker Posted 14 Feb 2005 , 2:02pm
post #7 of

I had the same problem this weekend. I made a cake for my son to take to school today. I colored my buttercream and when I added the corn syrup it was as if something separated in the icing. When I re-mixed it it would blend together but as soon as I let it sit it separated again. Black with white in it. I ended up just outlining the decorating with different colors but didn't fill it in. They were excited about it this morning anyway.

Debbie

GHOST_USER_NAME Posted 14 Feb 2005 , 5:31pm
post #8 of

I wonder if my recipe makes a difference. I'll need to know this so I can specify that while teaching the method. Give me your recipes so I can try it out. I've had no problem with it and a few others that have tried the method have not either.

Cookieman- you used my recipe over the weekend. If you have even a tiny bit left, can you experiment with the corn syrup for me? Maybe it's a climate thing. Maybe it's a brand of corn syrup issue or the brand of icing colors. But we definitely need to get to the bottom of this before I encourage more people to try it.

If a few other people can test it out with any left over buttercream they have I would appreciate it. For those that have not read the instructions, just take a couple tablespoons of icing, tint it, mix with equal parts clear corn syrup and give me the results. If it works for you or not, I need to know. Give me your bc recipe and brands of corn syrup and icing coloring.

Thanks so much!

thecakemaker Posted 14 Feb 2005 , 5:39pm
post #9 of

2 cups crisco
2 T clear vanilla
1 tsp almond flavoring
1 tsp salt
1 cup water
4 lbs powdered sugar
1st time i've tried it - it covered my cake beautifully but didn't make a good glaze. Kathy F was wonderful enough to share this recipe with me.

i used store brand cornsyrup. i use it for candy clay also.

Debbie

GHOST_USER_NAME Posted 14 Feb 2005 , 5:49pm

I would think store brand corn syrup would be fine. I have name brand. But only because it's all they sell at the warehouse store where I purchase the huge jug of it. I don't see why that would make a difference. But it might. I'll have to pick up a small jar of store brand and test it out if all experiments produce nice results for me.

Your icing recipe has a lot more powdered sugar in it than mine to the ratio of fat you are using. I don't add salt, but I do use salted butter, so I don't think that would be an issue. Are you using salted butter and still adding salt? I'll need to know that.

I'm going to try your recipe and then the method and see what happens at my end. I wouldn't think this would be a climate issue. But who knows. It will be tonight before I can do any experimenting.

Oh yeah, which brand of colors do you use?

thecakemaker Posted 14 Feb 2005 , 6:22pm

no butter - Crisco. I used Chefmaster liquid gel. I asked Kathy how she got such a nice smooth finish on her cakes and she shared this recipe with me. it worked great! just not for the glaze. the store brand is the only type the local store has in corn syrup. i use it for all of my other recipes and i've never had a problem with it.

Debbie

GHOST_USER_NAME Posted 14 Feb 2005 , 6:31pm

I also use Chefmaster gels, so that's not it. This leaves only more fat ratio, the added salt or climate.

OK- I'll get on it. Any one else??

thecakemaker Posted 14 Feb 2005 , 6:39pm

i'm thinking probably the fat as it was white that separated out.

Debbie

GHOST_USER_NAME Posted 14 Feb 2005 , 6:49pm

Me, too. Which is OK... I'll just have to specify this only works with butter in the recipe. But let's experiment with a few different people first and see what happens.

thecakemaker Posted 14 Feb 2005 , 6:55pm

i think i see another "test" cake coming up soon! icon_biggrin.gif

Debbie

nanni Posted 14 Feb 2005 , 9:54pm

Hi there-I tried it with the wilton buttercream icing of
1 c shortening
1 tsp clear vanilla
4 cup confec sugar
2 tbl milk-
after beating it for quite a while, I tinted it with wilton color-let it sit for a bit (since I was using the color for something else)-used 2 tbl icing and 2 tbl clear Karo syrup-=mixed it will-had no problem-even checked it about 1/2 hr later to make sure no separation-again no problem. I am in KY and it is about 45 outside-was raining all morning-don't know if climate would have a sayso in this or not. Hope this helps even a little bit.

GHOST_USER_NAME Posted 14 Feb 2005 , 11:00pm

Thank you so much Nanni!!! I can't do this experiment on my own. I can try different products, but I can't control the climate. I truly appreciate your help.

OK- Good to know. Now I'm totally clueless. It's not climate. You're in KY with rain. I'm in the High Desert and dry climate.

It's not the fat issue, I used butter and you did not.

It's not the brand of coloring, I used Chefmaster, you used Wilton.

I refuse to believe it the brand of corn syrup. You and I both used Karo. The ones that failed did not. But brands usually don't matter. Next time I go into town (Wednesday) I'll have to get some off brand corn syrup and experiment. This is just too weird.

I'm so thankful to those who told me about the problem though so I can iron out the tutorial. My tutorials are only as good as the feedback I receive.

thecakemaker Posted 15 Feb 2005 , 1:44pm

I can pick up some "real" karo the next time I go into town. I still have some of the icing I tried using before. I'll let you know how it turns out but it might not happen until this weekend.

Debbie

GHOST_USER_NAME Posted 15 Feb 2005 , 4:20pm

I just asked nanni (on another thread) if she used hi-ratio or Crisco. This may be the problem. I need to wait for her answer.

linnburg Posted 15 Feb 2005 , 5:44pm

Did anyone check the "freshness" of the shortening? I had some unfortunate results with shortening that was near its expiration date. This happened years ago and I could very well have been doing something else wrong..........but, maybe that was the problem.

Sandi

GHOST_USER_NAME Posted 15 Feb 2005 , 5:52pm

Good point Sandi

nejiad Posted 15 Feb 2005 , 8:37pm

MY FRIEND THIS IS MY RECIPE: 2 CUPS VEGETABLE SHORTENING,2 TEASPOON OF VANILLA FLAVOR,4 TABLESPOONS OF MATER,1 POUND OF POWDER SUGAR[4 CUPS],A PINCH OF SALT. [/center]

GHOST_USER_NAME Posted 15 Feb 2005 , 8:46pm

Thanks! I'm making a note of it. We will get to the bottom of this.

nanni Posted 16 Feb 2005 , 1:05am

I used Crisco shortening-I just checked the sample I made and it is still ok. I checked the smell also-to make sure it didn't sour or something-everything is still good. Hopefully it is something simple-just a fluke or something. I know it can be frustrating!

GHOST_USER_NAME Posted 16 Feb 2005 , 2:05am

Thanks Nanni! This helps eliminate that issue.

jscakes Posted 17 Feb 2005 , 7:34am

Hi, I used the half butter and half Crisco recipe with an off brand of corn syrup and had no problem with seperation.

GHOST_USER_NAME Posted 17 Feb 2005 , 8:27am

aaaahhhh! jscakes, very interesting. I'm beginning to think this may be unsolvable. I know it would be a far fetched coincidence (since it's 2 people), but maybe the Crisco was bad. I bought Crisco once and 3 days later it was not behaving properly. I had to toss it out.

thecakemaker Posted 17 Feb 2005 , 1:54pm

time for yet another test cake ~ i'll get more Crisco this weekend! My friends at work are going to love me! Can you keep the glaze for any length of time (refrigerate or freeze)? How can you tell if Crisco is bad? looked and smelled ok...

Thanks for everyone's help!
Debbie

GHOST_USER_NAME Posted 17 Feb 2005 , 5:48pm

I still have some glaze in my cabinet in an air tight container I made a at least a month ago. I'm saving just to watch how long it lasts. About once a week I open it and check the consistency, color, smell and taste. So far I haven't keeled over...

I'm not sure on the Crisco question. All I know is I replaced the Crisco and no longer had an issue. This may or may not be your problem.

thecakemaker Posted 17 Feb 2005 , 6:08pm

thank you ~ hopefully that's all it was!

Debbie

Quote by @%username% on %date%

%body%