I Need Help!! I Hate Computers

Decorating By tdybear1978 Updated 4 May 2008 , 5:00pm by tonedna

tdybear1978 Posted 4 May 2008 , 3:12am
post #1 of 10

Okay, I don't really know what happened. My computer at my bakery will not let me log into cake central all of the sudden. Everything has been fine and then last night when I went to log in it asked user name and password and I typed it in and the screen just went back to the log in screen. Did not say that there was an error it just keeps making me repeat the user name and password. I thought that maybe cake central was just having one of those "special" moments that is has been having in the recent past, but when I got home I logged in just fine. This morning I logged in at home and when I got to my bakery it just would not go thru. Anyone have any ideas as to what has happened. I am going nuts throughout the day not being able to get on here (I say that as if it has been a week or something, only 1 day though) I just don't know what to do to fix the problem and it is driving me nuts. Thanks to anyone who may be able to help me.

9 replies
CakeDiva73 Posted 4 May 2008 , 3:13am
post #2 of 10

ok, this might sound stupid but is there any chance your cap lock key is on?

Shola Posted 4 May 2008 , 8:33am
post #3 of 10

You know I think it may just be a 'special moment'! I've had simalar probs just connecting to the site, some days I just could not get it to come up even when I could access everything else.

tdybear1978 Posted 4 May 2008 , 4:32pm
post #4 of 10

haha cakediva, but yeah I checked that too. I just think that it is weird that I can get on here when I am on my home computer but I can't when I am at my shop. It is driving me insane because I pretty much keep cakecentral up at all times lol. I just don't know what else to do, the only thing I know to do was that I shut down and did a restart but nothing

AKA_cupcakeshoppe Posted 4 May 2008 , 4:38pm
post #5 of 10

make sure you got your cookies enabled.

are you using firefox or IE?

Manna4 Posted 4 May 2008 , 4:46pm
post #6 of 10

Make sure your computer date is accurate. Click on the right hand side of your screen, where you see date and time and make sure your time/date setting is correct. icon_smile.gif

tonedna Posted 4 May 2008 , 4:50pm
post #7 of 10
Originally Posted by CakeDiva73

ok, this might sound stupid but is there any chance your cap lock key is on?

This is my first thought too! icon_wink.gif

pearliesmom Posted 4 May 2008 , 4:53pm
post #8 of 10

Did you shut your computer down and reboot it? If not try that.

tdybear1978 Posted 4 May 2008 , 4:57pm
post #9 of 10

OH MY GOSH Mann4 that was it - I would have never thought to check that and it said that it was june so I changed it and now I am in WOOHOO thank you so much

tonedna Posted 4 May 2008 , 5:00pm
post #10 of 10

wow..I never even thought that could happen..icon_lol.gif

Quote by @%username% on %date%