Lets All Celebrate!

Decorating By veejaytx Updated 5 Apr 2008 , 10:35pm by ziggytarheel

veejaytx Posted 5 Apr 2008 , 5:09am
post #1 of 10

The site is running so great!

9 replies
beachcakes Posted 5 Apr 2008 , 12:59pm
post #2 of 10

Yes, let's! Who's going to bring the cake? icon_lol.gif

CelebrationCakery Posted 5 Apr 2008 , 1:06pm
post #3 of 10

Wait wait wait....I think most of us already did!!! Who is bringing the balloons???

CarolAnn Posted 5 Apr 2008 , 1:08pm
post #4 of 10

Hall-laa-lu-yah!!! With hands in air!!! I got on here so fast the other day I gasped and then almost cried! But then I had to get ready to leave the house. Then I was on later until about 1:00 am catching up.

It's great to have everything running so well again. Many thanks to Heath and Jackie!! I hope your headaches have subsided.

yummymummy Posted 5 Apr 2008 , 1:16pm
post #5 of 10

Woo HOO!! I noticed that myself! I'll bring the bubbly! icon_biggrin.gif

bcake1960 Posted 5 Apr 2008 , 1:25pm
post #6 of 10

Omg!! This is wonderful!! No wait wait wait!!
IT WAS WELL WORTH THE WAIT!! Thank you!! Powers that be!

lardbutt Posted 5 Apr 2008 , 2:40pm
post #7 of 10


But, just in case it goes down again.......I will be understanding as I am sitting at home crying! icon_lol.gif

Thanks Heath and Jackie! thumbs_up.gif

poshcakedesigns Posted 5 Apr 2008 , 3:00pm
post #8 of 10

Wonderful to be up and running. I've been on here way to much in the last few days trying to play catch up.

Thanks Heath and Jackie icon_razz.gif

kakeladi Posted 5 Apr 2008 , 5:35pm
post #9 of 10

I hate to be a wet blanket but it still is giving me fitsicon_sad.gif
I still get pages only partly loading -- including this one. I can see only about 4 of the replies.
I have had a couple of pgs load fully last night & this morning but most of them still load only part way......I'm hanging in there but it is not funicon_sad.gif
I can only see thumbnail pix.....full pix won't load for me at all in any of the galleries.

ziggytarheel Posted 5 Apr 2008 , 10:35pm
post #10 of 10

I haven't had a bit of trouble for a few days. I have a feeling if your computer is only loading half pages, it might be a problem on your end. I had that happen to me once on this site a couple of days ago. I refreshed the page, and no trouble.

Do you happen to have dial up? There is a lot of content on the pages if you have a slow connection.

Quote by @%username% on %date%