Unhappy With New Policy(?) On Cc :(

Decorating By kakeladi Updated 25 Oct 2007 , 12:12am by GenGen

kakeladi Posted 24 Oct 2007 , 10:58pm
post #1 of 14

I am retired and have lots of time on my hands. I come here to see if I can help out answering ?s posted and commenting on the cakes posted.
But a new wrinkle has been added in the last day or twoicon_sad.gif
I don't know how many times today I have taken time to type a nice comment or answer a ? and when I send it I get a notice to the effect: "You cannot add another post so soon after posting. Try again later" icon_sad.gif UUUUUUUUUGGGGGGGGGGGG!
Well golly geewizzzz by the time I find that post/? again, a dozen others have already posted.

13 replies
ShirleyW Posted 24 Oct 2007 , 11:05pm
post #2 of 14

Me too Lynne, it just happened to me again. Little glitches that will hopefully get smoothed out.

KHalstead Posted 24 Oct 2007 , 11:07pm
post #3 of 14

it just happened to me right after reading this post.....what's up with that????

Carolynlovescake Posted 24 Oct 2007 , 11:16pm
post #4 of 14

It's a flood control. It doesn't let you post so quickly since your last one.

crazy4sugar Posted 24 Oct 2007 , 11:27pm
post #5 of 14

I got that message, too, and it's frustrating.

Also, I noticed that my posts are sometimes listed before the last poster wrote her comment or question, even though my was written and posted later. icon_confused.gif

rezzygirl Posted 24 Oct 2007 , 11:29pm
post #6 of 14

It's a glitch that they are working on. WHen that happened to me, I just went back to the posting page and resubmitted with no problem. I usually copy my post before submitting just in case I lose it, then I can just paste it back and resubmit it. (unfortunetely, I've lost posts because of glitches plenty of times!!)

indydebi Posted 24 Oct 2007 , 11:25pm
post #7 of 14
Quote:
Originally Posted by rezzycakes

It's a glitch that they are working on. WHen that happened to me, I just went back to the posting page and resubmitted with no problem. I usually copy my post before submitting just in case I lose it, then I can just paste it back and resubmit it. (unfortunetely, I've lost posts because of glitches plenty of times!!)




Me, too. Heath has addressed this in another thread that it is a glitch. The delay time between posts should only be a few seconds. They are aware of it.

kakeladi Posted 24 Oct 2007 , 11:37pm
post #8 of 14

OOooohhhh never thought of it as a glitch. I just figured it was 'flood control'/new policy.

DelightsByE Posted 24 Oct 2007 , 11:29pm
post #9 of 14

You know another weird glitch that I can't figure out? How did Indydebi quote rezzycakes's post before she even posted it? Or another way to ask the question - how did Indydebi's quote of rezzycakes post appear before rezzycakes original post??

weirkd Posted 24 Oct 2007 , 11:37pm
post #10 of 14

I actually had that happen to me before they transfered over to the new servers! Not all the time but a few times!

superstar Posted 24 Oct 2007 , 11:49pm
post #11 of 14

AH HA, I always thought Indydebi was a magical person, now we all know for sure, you just confirmed it DelightsByE.

Heath Posted 24 Oct 2007 , 11:51pm
post #12 of 14

The posts appearing out of order is yet another weird glitch from our new hardware setup.

DelightsByE Posted 25 Oct 2007 , 12:04am
post #13 of 14

WHEW! I mean - I'm sorry you have to add another glitch to your list, but I'm relieved because I was afraid I was having 10x hallucinations or something... icon_lol.gificon_lol.gificon_lol.gif

GenGen Posted 25 Oct 2007 , 12:12am
post #14 of 14

i was getting that error msg yesterday when editing posts. it seems fixed today at least regarding the editing option.

Quote by @%username% on %date%

%body%