My Descriptions Are Gone!

Decorating By Melvira Updated 8 May 2008 , 1:51pm by Michele25

Melvira Posted 13 Oct 2007 , 1:33am
post #1 of 16

Ugh! Because of all the problems that have happened, I am adding watermarks to my photos. So, I've gone through and replaced a load of pictures, and just noticed that when I did this, it erased all the descriptions I had typed in. Anyone who kind of knows me knows I love to give detailed descriptions in most cases. But, when I swap the pic, it doesn't give me an option to change the description, so I just assumed it would stay the same. Instead it removed it totally. Grrrrr!! Sorry, but I don't think I'll be going back and retyping them all (there wasn't an option for that anyway...) because I don't remember what they all said. Has this happened to anyone? Did I just screw it up myself? icon_rolleyes.gif

15 replies
adven68 Posted 13 Oct 2007 , 1:52am
post #2 of 16

Oh wow icon_surprised.gif ....I see a lot of questions in your future!!! It may seem like a lot of work, but try doing one each day....whatever you remember about it.

twinsline7 Posted 13 Oct 2007 , 2:15am
post #3 of 16

I just noticed this too when I changed the picture of my Nightmare Before Christmas cake....I also lost my title for it....there wasnt a place to retype that either ....

I guess we lost it icon_sad.gif

delta95 Posted 13 Oct 2007 , 2:27am
post #4 of 16

shoot, that really stinks!
I'm wondering what happened though, cuz I just uploaded a pic today and when it posted, I didnt' like the lighting on it, so I replaced it in the edit section. When I read this, I had to go back and check it to see if my description was gone and it wasn't. Its still there from when I loaded the 1st pic. So I don't know what I did differently....I just clicked on "edit picture" and hit the browse button to find a different pic. Everything else remained the same. I'd be sick if that happened to a ton of pics. I don't blame you for not wanting to go back and redo them.

Heath Posted 13 Oct 2007 , 2:47am
post #5 of 16

sorry about that, that has been a constant problem with the photo edit option.

It will be fixed with the upgrade we are launching, so maybe you should hold tight until that goes live. Not sure if anything else will go funky between now and then.

Melvira Posted 13 Oct 2007 , 2:55am
post #6 of 16

Heath, thank you so much for letting me know I'm not just a space-case that screwed something up!! For now I have stopped changing pics, and will finish after the upgrade, and then try to go back and retype something on the ones I lost!! Thanks again!! (Ok, I guess this isn't total proof that I'm not a space-case! That remains to be seen! hehehe!)

KathysCC Posted 13 Oct 2007 , 9:39pm
post #7 of 16

I can sympathize Melvira, the same thing happened to me. And I chose to watermark my most popular cakes so now they have no "keywords" and no one can search for them. icon_cry.gif

I'm waiting until the upgrade to watermark the rest of mine.

Here's my shoulder. icon_cry.gif

Melvira Posted 13 Oct 2007 , 10:20pm
post #8 of 16

Oh NO!! I didn't even notice the keywords missing! Gah!!! Hopefully we will be able to modify that after the upgrade. We can go back and retype some descriptions and add those key words.

Thanks for the shoulder... sorry about your soggy blouse!! icon_lol.gif

Michele25 Posted 7 May 2008 , 11:25pm
post #9 of 16

I had also gone back through my photos several months ago and started watermarking them. I didn't realize until recently that once I edited the photos, I lost all of the keywords and descriptions I had originally entered. I just pulled up this thread because I was seaching the forums to see if this had ever happened to anyone else, and to see if there is anything that I can do about it. It makes it so hard to search for photos when there are no keywords. Whenever I upload a new photo I am always really good about adding lots of keywords and I always add a description. It's a shame that all of us who watermarked our photos as an afterthought are now missing all that info.

Now that the server upgrade is done, does anyone know if there is a way to fix the photos that are missing the keywords and descriptions?

Thanks!

bcake1960 Posted 8 May 2008 , 4:43am
post #10 of 16

Ok, I have to ask, why the water mark??

KathysCC Posted 8 May 2008 , 4:45am
post #11 of 16

Because a watermark will make it harder for someone to take your picture and use it for their own.

bcake1960 Posted 8 May 2008 , 4:53am
post #12 of 16

Ohhhh duh.. pass it off as thier own?? Ok.. watermark away!! I guess I should do that as well but I will wait until the new upgrade.. I wouldn't want to re describe all my cake pic's... THanks..

tonedna Posted 8 May 2008 , 4:56am
post #13 of 16

Same thing happened to me Melvira.. So I am in the same bind!..icon_sad.gif

waywordz Posted 8 May 2008 , 7:31am
post #14 of 16

How do you apply a watermark? I have a program that is supposed to do that but, I can never get it to work right. I don't think my cakes are pretty enough to be on here. Yet.

FromScratch Posted 8 May 2008 , 1:45pm
post #15 of 16

Yup.. happened to me too.. with my most favorite cake too.. and my gumball cake.. icon_sad.gif

I hate that the key words are gone.. the descriptions I could technically add in the comments, but no key words means that those cakes don't show up in searches. Something I learned the hard way.. to check that the description can be edited before you edit.. it it's there when you edit.. it will be there when you finish.. but if it's not there.. it'll disappear.

Michele25 Posted 8 May 2008 , 1:51pm
post #16 of 16

I agree, jkalman, it's the keywords I'm most disappointed about losing. It makes it almost impossible to search for ideas/photos when there are no keywords listed. Because this must've happened to tons of us on this site, think of all the photos "floating" around out there that cannot be seached for. The only way to access them would be to manually look through each photo in a specific album. With thousands of photos in each category, that is just not possible.

Oh well, maybe Heath and Jackie can come up with a solution eventually...

Quote by @%username% on %date%

%body%