missmersh Posted 28 Jul 2005 , 1:21am
post #1 of

I tried submitting a recipe and it said it was accepted, but it is not there. Then I posted a question asking if there was a delay for recipes to show up and now that post has disappeared. Have I done something wrong?

Am I posting things in the wrong place? I am so confused. icon_cry.gif

Leslie

3 replies
peacockplace Posted 28 Jul 2005 , 1:32am
post #2 of

I've had the same thing happen with recipes. I don't know why, but I think it happens a lot. You haven't done anything wrong... sometimes people just don't know the answer, so they don't reply. If they don't reply, it gets bumbed to the bottom pretty quickly with each new post.

leily Posted 28 Jul 2005 , 1:41am
post #3 of

Your post about the delay wasn't lost dear. I found it. Are you sure you just didn't check the forum you posted it in? I have checked the wrong one before b/c I couldn't remember which one I actually posted the question in.

Here it is, and Jackie did respond for you! icon_smile.gif

http://www.cakecentral.com/cake-decorating-ftopict-5213-.html

Leily

missmersh Posted 28 Jul 2005 , 5:47am
post #4 of

To Peacock and Leily,
Thank you both so much for responding. I thought I had posted in the general forum, and even checked the other forums. I guess I am so used to being on here when it's late and there is less activity. he he icon_smile.gif

Leily, I love your name! How do you pronounce it? I am gonna add that to my list of names for if I ever have a child. icon_smile.gif (If you don't mind)

Thank you both again!
Leslie icon_smile.gif

Quote by @%username% on %date%

%body%