Honeydukes Posted 20 Jul 2007 , 9:39pm
post #1 of

I just molded tons of chocolate frogs for an Hp party. Some of them came out shiny and some didn't. The molds are brand new. I filled all my molds and had to leave some on the counter because there wasn't enough room to put them all in the fridge. After a few times, I only filled the # of molds that would fit. Most of the frogs are nice and shiny. I didn't notice this difference until I baggd them, so I'm not sure which frogs came out of what mold.

Can anyone help me figure out why this happened? What can I do in the future to correct this? TIA

BTW, I'm still taking the unshiny ones cause I doubt the kids (or adults) will mind icon_wink.gif

5 replies
JoAnnB Posted 20 Jul 2007 , 10:50pm
post #2 of

If you were using candy melts, you may have overheated the chocolate. If you were using tempered chocolate, it was out of temper and didn't set correctly.

KoryAK Posted 20 Jul 2007 , 10:59pm
post #3 of

The fridge for a few minutes to at least get the setting going really helps with the shine.

rezzygirl Posted 20 Jul 2007 , 11:05pm
post #4 of

I had that happen to me when I ran out of space in the freezer (I freeze to set). The ones I freeze are shinier than the ones that I don't freeze to set. That's for tempered chocolates and candy melts too. Since it doesn't take that long to set, I just wait now till I can get them all in the freezer. thumbs_up.gif

littlewoman Posted 20 Jul 2007 , 11:08pm
post #5 of

It is my experience that if you cool them on the counter they are not as shiny because they don't setup as hard. And the aren't really ready to come out of the molds. So even if I have to cool them on the counter I set them in the freezer for a couple of minutes before I pop them out of the mold.

Honeydukes Posted 23 Jul 2007 , 2:34am
post #6 of

Thanks you for your help. I completely forgot to mention that I was using Coating Chocolate.

I worried about the overheating. I used a crock pot and tried to keep a good eye on it. I'd used the crock pot for coating chocolate before and burned it (makes a nice ice cream topping with crunchy little bits icon_wink.gif ) I had it on low till almost melted and then turned it off until adding more chocolate. I did not have that problem this time.

I think the refrigeration is key. I wish I had noticed the difference at the time, but the "rotation" of the molds seems in line with the un-shiny candies coming off the counter. I don't usually do this type of volume, but this is all very good information to have. Thanks again for all your suggestions!!

Quote by @%username% on %date%

%body%