Ironbaker Posted 24 Jun 2005 , 6:24pm
post #1 of

Whenever I use the search option and get a list of results...I click on one and it takes me right back to the home page. icon_confused.gif

Is this only happening to me?

12 replies
pavigiri Posted 24 Jun 2005 , 6:32pm
post #2 of

It happens to me too. Glad you brought it up. What am I doing wrong?

flayvurdfun Posted 24 Jun 2005 , 6:34pm
post #3 of

I think Jackie may be doing some maintenance...it is doing the same thing to me and it has never done it before today.

freakyfrau Posted 24 Jun 2005 , 6:40pm
post #4 of

So the search function does usually work? I have yet to have it work so I just search the forums page by page icon_rolleyes.gif

Ironbaker Posted 24 Jun 2005 , 7:44pm
post #5 of

OK, it's not just me. icon_smile.gif

Actually, I just finally posted about it today. Whenever I try to search, it does this and has been like this for awhile. (for me, at least)

littlebubbieschocolates Posted 24 Jun 2005 , 8:05pm
post #6 of

i know its been happening to me too. i just google and it kicks up the stuff on this site

msumissa Posted 24 Jun 2005 , 8:14pm
post #7 of

I always have that problem too. I thought it was just me. I thought I had posted about it, but my IE closed too soon so it did not get posted. I thought I was just a dummy who can't use search!

KayDay Posted 24 Jun 2005 , 8:16pm
post #8 of

Happening here too icon_confused.gif

veejaytx Posted 24 Jun 2005 , 8:25pm
post #9 of

Well, that is good news, I'd given up on trying to use the search, it never worked for me either!
Janice

stephanie214 Posted 24 Jun 2005 , 11:44pm

I thought that I was doing something wrong also icon_cry.gificon_cry.gif

scoobam Posted 24 Jun 2005 , 11:49pm

Never had that problem until today... but the problem I have been having is when I search out the galleries for a photo and then try to click on the one I want to see I get an error page.

SweetCreations Posted 27 Jun 2005 , 4:09am

icon_rolleyes.gif Yayyyyyyy,,, Its not my Puter! lmao, I just blame it or Dail Up! hehehe..
~sweet~ icon_rolleyes.gif

bigcatz Posted 27 Jun 2005 , 7:26am
Quote:
Originally Posted by scoobam

Never had that problem until today... but the problem I have been having is when I search out the galleries for a photo and then try to click on the one I want to see I get an error page.




I have always had this problem in the galleries. The search works just fine for everything else except when I click on the photos in the search results. I get the error page too.

Quote by @%username% on %date%

%body%