chrisrich Posted 7 Apr 2005 , 4:36am
post #1 of

Has anyone else had trouble uploading pictures?
I've been trying to upload the first cake I did after finishing my classes and I keep getting a message that no photos had been uploaded and that if I really selected a photo, I need to check that my server allows uploads.

I just uploaded my course III finale the other night using the same steps I've tried tonight and last night.

Any ideas as to why I can't get my other pics to upload?

Thanks.

8 replies
tcturtleshell Posted 7 Apr 2005 , 4:42am
post #2 of

hmmm since you've already uploaded one then there must be something else wrong. Did you wait long enough after you clicked on upload pic? Maybe that is the problem. Did you look at the gallery you put it in... it might just be there... Check that first & then try it again.

chrisrich Posted 7 Apr 2005 , 1:58pm
post #3 of

Yes, I tried it the might I successfully uploaded my first picture. Then I tried it again the next night and got the same error message. I even rescanned the photo to make sure that I didn't have any viruses.

I jsut checked the gallery, and the photos is not there. So the error message wasn't an error.

Any other ideas?

m0use Posted 7 Apr 2005 , 3:07pm
post #4 of

Your are going into browse and filling in the file name right? (I know this sounds like a stupid question but you never know)
Otherwise it could be a firewall setting on your computer.

chrisrich Posted 7 Apr 2005 , 3:28pm
post #5 of

Yep, I'm going into the browser and filling in the file name. icon_smile.gif

I was able to upload the first photo I tried without any problems. Since then I've tried two other photos and neither will come up. I'm not sure why the firewall would allow the first one and not the other two.

Grrrr. This is frustrating.

But thanks for your ideas. icon_lol.gif

flayvurdfun Posted 7 Apr 2005 , 3:30pm
post #6 of

Me too same thing! Cant upload this one pic I found! SO its not you!

flayvurdfun Posted 7 Apr 2005 , 3:32pm
post #7 of

tried again...no go.....

m0use Posted 7 Apr 2005 , 3:47pm
post #8 of

PM Jackie and see what she says and then post the answer here, I'm fresh out.

Jackie Posted 7 Apr 2005 , 8:28pm
post #9 of

Copy and paste the error you are getting into a reply or PM to me.

Thanks!

Quote by @%username% on %date%

%body%